Wireless Access

Reply
New Contributor
Posts: 2
Registered: ‎10-20-2012

Access to Internet problem, Please I need your help!

I need your help please!

I’ve joint company not long ago and was faced with rather difficult issue Internet access on Wireless Aruba Network. Just before I start explaining I’d like to mention that I don’t have experience working with Aruba, worked with different vendors and it is all fairly new to me.

We run several RAPs with Aruba 3600 (Master) and 3200 (Local) mobility controllers over DMVPN network - Cisco routers. Aruba A105 access points and initial group profile are 3 virtual APs Company and two Guest. Settings are all the same for all RAPS.

The issue on one of the sites. All other are fine.

When client connects to Company SSID - can access internal resources over in main office, but can not access internet. Page starts loading and fails half way. No authentication needed for company laptop users, they login with company credentials at operating system start up.

Clients who connect to Guest SSID can connect to internet when authenticated.

Any ideas?

Many thanks

 

 

 

 

MVP
Posts: 1,409
Registered: ‎05-28-2008

Re: Access to Internet problem, Please I need your help!

Hi.

 

You Should check which ACL the users getting - and if this ACL is allowing them to get internet services (port 80,dns and more)

 

1.jpg

2.jpg

Also - You Should check if the VLAN is configuired right - and if the IP default gateway is the right one.

 

I hope it will help u solve your issue.

if not - contact Aruba Support , They will be glad to assist (support@arubanetworks.com)

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
New Contributor
Posts: 2
Registered: ‎10-20-2012

Re: Access to Internet problem, Please I need your help!

Thank you very much! It worked.

Super Contributor II
Posts: 354
Registered: ‎09-26-2012

Re: Access to Internet problem, Please I need your help!

maxair
what was the problem. Either it was in user role or VLAN?
Thanks & Regards
Syed Murad Ali
ACMP ACMA CCNA
Search Airheads
Showing results for 
Search instead for 
Did you mean: