Wireless Access

Reply
New Contributor
Posts: 2
Registered: ‎03-07-2017

Adding AP on different Subnet to Airwave fails

[ Edited ]

Hello,

 

Currently we use 8 AP215 and one Airwave on the same Subnet. This setup is working well.

 

Now, a Branchoffice, connected through VPN, should also integrated into our WLAN.

 

Now, I see the new AP with in Aiwave as DOWN Device.

The Stausmessage in Airwave is: Status: Down (ICMP ping failed (after SNMP get failed))

 

On this AP I tired the VC IP and the Airwave IP as the Virtual Controller IP. This does not help.

 

Suspect is: I can ping the AP from my DC which is on the same Subnet as the VC and Airwave, but I cannot ping this AP from SSH on Airwave.

 

Any Ideas?

 

sincerly

Frank

 

 

 

Aruba Employee
Posts: 120
Registered: ‎04-24-2013

Re: Adding AP on different Subnet to Airwave fails

[ Edited ]

Hi Frank,


Are these Virtual controllers or Mobility controllers? I see the message as ICMP failed and SNMP get failed.


Airwave talks with the mobility controller over SNMP and the Virtual controllers over Https. Could you please confirm how are the devices added on Airwave?

 

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)
Aruba Employee
Posts: 455
Registered: ‎02-19-2015

Re: Adding AP on different Subnet to Airwave fails

Hi Frank,

 

Airwave mark device down with error message ICMP ping failed/SNMP get failed, if their is connectivity issue between Airwave and controller device.

 

Check if their is any firewall between Airwave and controller which is blocking snmp ports 161/162. If you are trying to add IAPs make sure port 443 is opened.

 

To narrow down the connectivity issue, you could try run traceroute command on Airwave CLI to see where exact packet is getting dropped.

 

syntax:

#traceroute <destionation IP>

 

 

New Contributor
Posts: 2
Registered: ‎03-07-2017

Re: Adding AP on different Subnet to Airwave fails

Hi Vishnu,

 

I think these are Virtualcontrollers but how can I verify this?

 

Regards

Frank

Aruba Employee
Posts: 120
Registered: ‎04-24-2013

Re: Adding AP on different Subnet to Airwave fails

[ Edited ]

Frank, could you drop me an email on mannil@hpe.com with your contact details. I can take a look at the server.

 

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)
Search Airheads
Showing results for 
Search instead for 
Did you mean: