Wireless Access

Reply
Frequent Contributor I

Airwave unable to poll with SNMP v3

I've searched for other forum topics on this and the general consensus is "make sure your device group is using SNMP v3 to poll".  I've updated my communication template for Aruba to include my SNMP v3 user, auth, and priv strings.  I then updated one of my groups to use SNMP v3, but now everything is showing down.

 

I've reverted to SNMP v2c, then back again, but it does not seem to work either.  I've also tried to re-enter my SNMP v3 user, auth, and priv strings.  Still no go, and all my devices in this group are now showing as down.  I then noticed that under the Discover page, it looks like I'm only able to use SNMP v1, v2c, or HTTP as scan options.  

I'm wondering if there may be some sort of limitation in the version of Airwave I'm running, or if I've done something wrong.  Version is 8.2.1.

Wireless newb
Frequent Contributor I

Re: Airwave unable to poll with SNMP v3

I've also tried rebooting the server itself per another forum thread indicating it could be hung processes.  No luck.

Wireless newb
Frequent Contributor I

Re: Airwave unable to poll with SNMP v3

Per TAC:

 

  • The SNMPv3 username and password credentials are added in Device Setup - Communication page.
  • In Group - Basic settings page - SNMPv3 is chosen &
  • The SNMPv3 credentials are updated in the device Manage page.

I had not done the last bullet point.  I had only done the device setup -> communication step and change the polling method to v3, and did not realize that each individual controller needed to be updated as well.

Wireless newb
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: