Wireless Access

Reply
Occasional Contributor II

Alexa mdns blocked in AOS8

Hi Team,

 

I am still playing around with AOS8 (in this case 8.3.0.0, 7005 md WLC) and this time I have a PSK SSID to which an Amazon Echo Dot is connected. The problem is, that the Echo cannot connect to a device in the same subnet (wired). This does not happen if I replace my Aruba AP with an AP from another Vendor. I am pretty sure that "something" is blocking mdns... But.. where? Tried to find a clue in the user-debug logs but that one didn`t help me out. Anyone has an idea where to look deeper? Or where to turn off all mdns related let`s call it "policing"?

 

Regards

Stefan

Re: Alexa mdns blocked in AOS8

Do you have “drop broadcast/multicast” enabled under the virtual-ap?



Thank you

Victor Fabian

Pardon typos sent from Mobile
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II

Re: Alexa mdns blocked in AOS8

double checked that - but unfortunately no. it is not activated. (checked at Managed Network and also on controller level)

Occasional Contributor II

Re: Alexa mdns blocked in AOS8

Update:

 

It works if I choose Bridge mode... with Tunnel mode I do not get a connection between a Philips Hue and my Echo dot :-(

I simply cannot find the knob to push...

Frequent Contributor I

Re: Alexa mdns blocked in AOS8

Also working with Alexa/Aruba here. In my case there were some firewall rules, preventing Alexa from talking outbound to the internet. You might look at your AirGroup settings see what's enabled/disabled. 

 

I'm running versin AOS 6.5.4.4 with AP's in tunnel mode. So far so good getting Alexa to talk to Hue and LeMetric. Keep in mind that the traffic isn't necessarily peer-to-peer, it's often making a round trip through your wired network to the controller.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: