Wireless Access

Reply
Contributor I
Posts: 64
Registered: ‎06-07-2014

Android devices not redirecting to captive portal page

[ Edited ]

Hello,

 

We are using CP-Onboard for onboarding employee's with their laptop and mobile devices. Issue is, when a user connects with his android device he is not being redirected to captive portal page, however while using laptop he is being redirected and can onboard without any hiccups. OS is Win 7 for Laptop and Tested Android devices where having Android 4.4 or 5.

 

We have also tried Apple ipad, in which redirection is happening but however device is not getting onboarded after installing certificate, it will still be in provisioning role. Please help if you have some solution guide for IOS devices to onboard.

 

 

Guru Elite
Posts: 8,456
Registered: ‎09-08-2010

Re: Android devices not redirecting to captive portal page

On the Android device, try to go to 1.1.1.1 in the browser.

On the iOS device, you have to toggle WiFi after the onboard process completes.


Thanks,
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Contributor I
Posts: 64
Registered: ‎06-07-2014

Re: Android devices not redirecting to captive portal page

thanks for your reply Tim...i have tried it....still it is not redirecting...

Contributor I
Posts: 64
Registered: ‎06-07-2014

Re: Android devices not redirecting to captive portal page

As soon as I configured DNS on controller it started working..thanks to my colleague shahi...

Search Airheads
Showing results for 
Search instead for 
Did you mean: