Wireless Access

Reply
Occasional Contributor II

Ap93 user raoming issue

Dear All,

 

i have A620 controller ( version 6.1.3.6) with 2 AP93 configured on it with WPA2 enterprise (AES) authentication.

 

APs are setup as

 

Name AP Group Status AP IP Outer AP IP AP Type Switch IP .bg Clients .bg Channel .bg HT Mode .a Clients .a Channel .a HT Mode IPSEC Actions

AP1defaultup192.168.10.201N/A93192.168.10.20038HT-40mhz0  Disabled 
AP2defaultup192.168.10.203N/A93192.168.10.20004HT-40mhz0  Disabled

 

correct me if i am wrong please , alot of noice on floor is it thats why poor signal quality and speed?

 

i have already A200 controller with 2 AP running on it (old wifi network) i was just testing it out how it goes, would try to turn off old wifi on weekend and see the results on noise levels and signal power

 

Client PHY
a0
g0
b0
a HT0
g HT3
a HT 40MHz0
g HT 40MHz0
SNR (dB)
 
 
 
1
 
 
11
 
 
 
 
 
 
 
 
 
 
 
1015202530354045505560
Speed (bps)
 
 
 
1
 
 
 
 
11
 
 
 
06 M12 M24 M36 M54 M108 M450 M
 
Goodput (bps)
 
 
 
2
 
 
 
 
 
 
 
 
 
 
 
06 M12 M24 M36 M54 M108 M450 M
To Client (bps)
 
 
 
11
 
 
 
 
 
 
 
 
 
06 M12 M24 M36 M54 M108 M450 M
From Client (bps)
 11
 
 
 
 
 
 
 
 
 
 
 
06 M12 M24 M36 M54 M108 M450 M

 

 

My main problem is that sitting users close to AP2 they are still connecting to AP1 with very low signal quality and speed of 1mbps and wont connect to AP2 which is like 10 feet away ?

 

can any body please guide me through how to sort this issue so i can do some testing on weekend?

 

Kind regards,

 

Abdul

 

 

 

 

 

Frequent Contributor II

Re: Ap93 user raoming issue

Hi!

 

What is the reason that you are using channel 4 and channel 8?

For the noise floor you should check your environment with the spectrum monitoring feature if you have valid rfprotect license. You may also check what devices are possible causing the interference - this can be a microwave oven, cordless phone, bluetooth devices etc. and where the AP's are placed.

 

Btw. 10 feet does not seem to be too far, is this a test environment?

 

What kind of devices do have roaming issues?

 

The roaming is very client specific, however, you can set some parameters on the controller to provide better roaming.

you can set the "validate-pmkid" in the dot1x profile

you can also try "handoff-assist" in the rf profile or try to set the "local probe response treshold" in the advanced ssid profile.

 

You may find detailed explanation in the ArubaOS User Guide regarding these features.

Frequent Contributor II

Re: Ap93 user raoming issue

Forgot to mention that you also need to make sure your client has up-to-date drivers. On some clients you can set the roaming aggressiveness (on Intel chipsets for example) you may check this, too.

Occasional Contributor II

Re: Ap93 user raoming issue

Dear Zshusveti,

 

Thank you for your valuble reply, it didnt specify any channel thats why AP was selecting any avaiable channels but i did made some changes, i have set APs on Channel 1 and max EIRP to 15 as  i thought to check what allowed MAX EIRP for country code AE is .

 

 

show ap allowed-max-EIRP ap-name ap1 country-code AE

 

Channel  1   2   3   4   5   6   7   8   9   10  11  12  13  14  36  40  44  48  52  56 60  64  100  104  108  112  116  120  124  128  132  136  140  149  153  157  161  165
-------  -   -   -   -   -   -   -   -   -   --  --  --  --  --  --  --  --  --  --  -- --  --  ---  ---  ---  ---  ---  ---  ---  ---  ---  ---  ---  ---  ---  ---  ---  ---
b        16  15  14  14  13  13  13  13  13  13  14  14  15  *   *   *   *   *   *   *  *   *   *    *    *    *    *    *    *    *    *    *    *    *    *    *    *    *
g/a      15  15  14  14  13  13  13  13  13  13  13  13  13  *   22  21  21  21  21  21 20  20  25   25   25   24   24   24   24   24   23   23   23   *    *    *    *    *
HT 20    15  15  14  14  13  13  13  13  13  13  13  13  13  *   22  21  21  21  21  21 20  20  25   24   24   24   24   24   23   23   23   23   23   *    *    *    *    *
HT 40    15  14  14  14  14  13  13  13  13  13  13  13  13  *   21  21  21  20  20  19 19  19  25   24   24   24   24   24   23   23   23   23   23 

 

Handoff-assist is on and set to value 50

local prode response treshold is set to value 20

 

i couldnt find the validate-pmkid in dot1x profile if possible can you give me command or till then i will try to firgure out how to enable it.

 

first posit i mention i think the noise is too hight becasue of old A200 controller with two AP running and i can see them interfaring and showing those as roudge, which i can only turn off on week end only :( and run further tests which can i think resolve my signal issue ( please advice if iam correct)

 

i was testing romaing issue on updated new wireless cards and both of those laptop dont support  802.11K feature and will not connect to AP2 no matter how far and on low signal i get even it drop the signal out.

 

this is the problem as user is like 10 feet as you said is not too far should connect to AP2 (10 feet away) and is still connecting to AP1 and signal is very low.

 

i have the license for spectrum and i will try to do as you advised.

 

 

 

 

 

 

 

Occasional Contributor II

Re: Ap93 user raoming issue

What should normaly be noise threshold as i have set mine to 0 -dBm

 

 

Frequent Contributor II

Re: Ap93 user raoming issue

First of all I would suggest you to let ARM manage the channel and tx power settings at least while you are troubleshooting the roaming issues.

 

Validate PMKID can be found in All profiles - wireless lan - 802.1x authentication profile - choose the one which is assigned to your ap group and ssid - advanced tab (middle right section)

 

First try to enable only the local probe response treshold feature and disable handoff assist. If the local probe response treshold does not help you may try the handoff assist.

 

Also make sure the spectrum load balancing feature is disabled while local probe response treshold is enabled.

 

You may also try to disable the low data rates in the SSID profile.

 

Occasional Contributor II

Re: Ap93 user raoming issue

Hi Again,

 

i did as you advised, there was alot change in speed which was good, still client romaing didnt work.

 

i turn off the AP1 and let the Ap2 on and try to see if a client can even connect to it, client was able to connect

 

worst thing was that like 2 metters away i was connected with 2 bars and 300 mbps , if i go away like 5 meter gone cannot find the ssid ?

 

may be location issue so removed it from there plugged at the same spot where AP2 was same issue.

 

now what to do with this AP2 , shall i restore it to factory setting and re-set it up ?

 

Thanks

 

Abdul

 

 

 

 

Occasional Contributor II

Re: Ap93 user raoming issue

AP received configuration see below any idea guys ?

 

BSSID6c:f3:7f:9e:1e:20
LMS IP192.168.10.200
Master IP192.168.10.200
ModeAP Mode
QBSS Probe ResponseAllow Access
LED operating mode (11n APs only)normal
Native VLAN ID1
SAP MTU1500 bytes
Heartbeat DSCP0
High throughput enable (radio)Enabled
Channel6-
Beacon Period100 msec
Non-Wi-Fi Interference Immunity2
Beacon RegulateDisabled
Transmit EIRP127 dBm
Advertise 802.11d and 802.11h CapabilitiesEnabled
TPC Power51 dBm
Spectrum load balancingDisabled
Spectrum Load balancing modechannel
Spectrum load balancing update interval (sec)30 seconds
Spectrum load balancing threshold (%)20 percent
Advertized regulatory max EIRP0
RX Sensitivity Tuning Based Channel Reusedisable
RX Sensitivity Threshold0 -dBm
Enable CSADisabled
CSA Count4
Reduce Cell Size (Rx Sensitivity)0 dB
Management Frame Throttle interval1 sec
Management Frame Throttle Limit20
ARM/WIDS OverrideDisabled
Protection for 802.11b ClientsEnabled
Maximum Distance6450 meters
Active ScanDisabled
VoIP Aware ScanDisabled
Power Save Aware ScanDisabled
Video Aware ScanDisabled
Load aware Scan Threshold1250000 Bps
40 MHz intoleranceDisabled
Honor 40 MHz intoleranceEnabled
CSD overrideDisabled
Simulatefalse
Advertise 802.11K CapabilityDisabled
Measurement Mode for Beacon Reportsbeacon-table
Configure specific channel for Beacon RequestsDisabled
Channel requested for Beacon Reports in 'A' band36
Channel requested for Beacon Reports in 'BG' band1
Time duration between consecutive Beacon Requests60 sec
Time duration between consecutive Link Measurement Requests60 sec
Time duration between consecutive Transmit Stream Measurement Requests90 sec
Enable Handover Trigger featureDisabled
Country CodeAE
ESSIDRouseWlan
Encryptionwpa2-aes
WPA2 Pre-AuthDisabled
DTIM Interval1 beacon periods
802.11g Basic Rates11 12 18 24 36 48 54
802.11g Transmit Rates2 11 12 18 24 36 48 54
Station Ageout Time1000 sec
Max Transmit Attempts8
RTS Threshold2333 bytes
Short PreambleEnabled
Max Associations64
Wireless Multimedia (WMM)Disabled
Wireless Multimedia U-APSD (WMM-UAPSD) PowersaveDisabled
WMM TSPEC Min Inactivity Interval0 msec
DSCP mapping for WMM voice AC56
DSCP mapping for WMM video AC40
DSCP mapping for WMM best-effort AC24
DSCP mapping for WMM background AC8
Hide SSIDDisabled
Deny_Broadcast ProbesDisabled
Local Probe ResponseEnabled
Local Probe Request Threshold (dB)20
Disable Probe RetryDisabled
Battery BoostDisabled
Maximum Transmit Failures0
BC/MC Rate OptimizationDisabled
Rate Optimization for delivering EAPOL framesDisabled
Strict Spectralink Voice Protocol (SVP)Disabled
802.11g Beacon Ratedefault
Advertise QBSS Load IEDisabled
Temporal Diversity EnableDisabled
High throughput enable (SSID)Enabled
40 MHz channel usageEnabled
Low-density Parity CheckDisabled
MPDU AggregationEnabled
Max transmitted A-MPDU size65535 bytes
Max received A-MPDU size65535 bytes
Min MPDU start spacing8 usec
BA AMSDU EnableEnabled
Supported MCS set0-15
Short guard interval in 20 MHz modeDisabled
Short guard interval in 40 MHz modeEnabled
Maximum number of spatial streams usable for STBC transmission1
Maximum number of spatial streams usable for STBC reception1
Temporal Diversity EnableDisabled
High throughput enable (SSID)Enabled
40 MHz channel usageEnabled
Low-density Parity CheckDisabled
MPDU AggregationEnabled
Max transmitted A-MPDU size65535 bytes
Max received A-MPDU size65535 bytes
Min MPDU start spacing8 usec
BA AMSDU EnableEnabled
Supported MCS set0-15
Short guard interval in 20 MHz modeDisabled
Short guard interval in 40 MHz modeEnabled
Maximum number of spatial streams usable for STBC transmission1
Maximum number of spatial streams usable for STBC reception1
VLAN1
Forward modetunnel
Dynamic Multicast Optimization (DMO)Disabled
Band SteeringDisabled
Steering Modebalance-bands
  
 
Copyright (c) 2002-2012, Aruba Networks, Inc. 
Frequent Contributor II

Re: Ap93 user raoming issue

What kind of devices are you using for testing?

You should try the roaming with different devices like iOS device, Android, Windows laptop etc. Do you have the same issue with all of these?

Have you tried to change the romaing aggressiveness on any of the clients?

When you are 5 meter away from the AP you can not even see the SSID on the client? This sounds strange.

 

If you want to reset the AP use the purgeenv command not the factory reset!

Occasional Contributor II

Re: Ap93 user raoming issue

I used , Dell , IBM & HP laptop with required thing enabled on wireless card  win xp and win 7,Iphone 5s , Samsung S2 , S3  HTC (all runing 4.0 andriod)

 

same having signal issue with AP2 (i have took off the AP1)

 

as for when all these devices connected to AP1 samsung devices were only who will drop out the connection while still connected to  AP1  as for HTC and laptops they work all good  and was not switching to AP 2 if near to AP2 and AP1 signal is low.

 

ok i will try purge AP2 and see if fix any issues on this and get back to you.

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: