Wireless Access

Reply
Contributor II

Apache Struts2 vulnerability

Do you have information about Apache Struts2 vulnerability on aruba products?

Before, ClearPass products have Apache Struts vulnerability.

 

Is this vulnerability applicable for Aruba Produts?

 

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0094

kosuke
ACMP
Guru Elite

Re: Apache Struts2 vulnerability

Aruba controllers run the Apache webserver 2.0.52 and NOT the Apache Struts framework. 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II

Re: Apache Struts2 vulnerability

Thank you for your info.

How about ClearPass and AirWave?

 

Thanks Regards,

kosuke
ACMP

Re: Apache Struts2 vulnerability

Contributor II

Re: Apache Struts2 vulnerability

Thank you for your info.

I look that link information, but I can't find the CVE#.

 

I think this issue is another vulnerability.

http://www.arubanetworks.com/support/alerts/aid-080113.asc

 

I need info about CVE-2014-0113.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0113

 

 

Thanks and Regards,

kosuke
ACMP
Contributor II

Re: Apache Struts2 vulnerability

Hey guys,

 

I got information from this link about this thread.

http://www.arubanetworks.com/support-services/security-bulletins/

 

Regards,

kosuke
ACMP
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: