Wireless Access

Reply
Frequent Contributor I

Apple TVs Not Showing

I've been on hold with TAC and they seem to be overloaded today as they'll need to call me back. Let's see if the community can help.

 

We are having issues with Apple TVs not showing, and probably Chromecasts. We think this started Friday afternoon and I don't recall making changes to the controller Friday. The controller is running 6.4.2.4. Running show airgroup servers, shows the devices connected. What do I need to look for?

 

Thanks,

Robert

 

 

Here is the airgroup's service status:

#show airgroup status

AirGroup Feature
----------------
Status
------
Enabled

AirGroup- MDNS Feature
----------------------
Status
------
Enabled

AirGroup- DLNA Feature
----------------------
Status
------
Enabled

AirGroup Location Discovery
---------------------------
Status
------
Enabled

AirGroup Active Wireless Discovery
----------------------------------
Status
------
Disabled

AirGroup Enforce Registration
-----------------------------
Status
------
Disabled

AirGroup IPV6 Support
---------------------
Status
------
Disabled

AirGroup Service Information
----------------------------
Service Status
------- ------
airplay Enabled
airprint Enabled
itunes Disabled
remotemgmt Disabled
sharing Disabled
chat Disabled
googlecast Enabled
DIAL Enabled
DLNA Media Enabled
DLNA Print Disabled
allowall Disabled

 

Guru Elite

Re: Apple TVs Not Showing

Can you try disabling and re-enabling AirGroup?

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Frequent Contributor I

Re: Apple TVs Not Showing

Tim,

Maybe? I did disable the individual AirGroup services via the GUI. That did seem to help briefly, as we did briefly see a few Apple TVs, but not the one we were wanting to see. But, soon after that, they all disappeared again.

 

Should I try airgroup disable/enable?

 

Thanks,

Robert

 

 

Frequent Contributor I

Re: Apple TVs Not Showing

I went ahead and disabled and enable airgroup at the CLI. A colleage sees several Apple TVs. The iPad I've testing with sees one.  hmmm.

 

On a related note, a few chromecasts are showing up too.

 

Should active-wireless-discovery be enabled?

 

Robert

 

Guru Elite

Re: Apple TVs Not Showing

Are you using ClearPass registration?

I usually enable active wireless discovery.


Thanks,
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Frequent Contributor I

Re: Apple TVs Not Showing

We are not using clearpass. We have an SSID with a PSK with a user rule that places the devices on different VLANs based on their MAC addresses. I try to match the VLAN between the Apple TV/Chromecast and the user.

Guru Elite

Re: Apple TVs Not Showing

Do they appear in the CLI when running the show airgroup servers command?


Thanks,
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Frequent Contributor I

Re: Apple TVs Not Showing

They do appear in the cli. I was mistaken on seeing only one device on the ipad. The dialogue box shows one device and one scrolls to see the others, although that wasn't obvious to me. :-)

 

It looks like disabling and enabling the services brought things back. We'll watch to see if this reproduces itself.

 

Thanks,
Robert

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: