Wireless Access

Reply
Occasional Contributor II

Aruba 7010 master and local issue with AP HA availability

 We have 2 Aruba 7010 acting as master and local and have configured HA between using the loopback IP addresses. 

 

When I issue the command show switches all looks good :

 

(WLC01) #show switches

All Switches
------------
IP Address Name Location Type Model Version Status Configuration State Config Sync Time (sec) Config ID
---------- ---- -------- ---- ----- ------- ------ ------------------- ---------------------- ---------
10.0.0.100 WLC01 Building1.floor1 master Aruba7010 6.5.0.3_57242 up UPDATE SUCCESSFUL 0 12
10.0.0.101 WLC02 Building1.floor1 local Aruba7010 6.5.0.3_57242 up UPDATE SUCCESSFUL 1 12

Total Switches:2

 

On the AP database it seems that the AP knows the backup :

 

(WLC01) #show ap database

AP Database
-----------
Name Group AP Type IP Address Status Flags Switch IP Standby IP
---- ----- ------- ---------- ------ ----- --------- ----------
AP1-Indoor default 324 10.0.0.21 Up 2m:15s 2 10.0.0.100 10.0.0.101

 

(WLC02) #show ap database

AP Database
-----------
Name Group AP Type IP Address Status Flags Switch IP Standby IP
---- ----- ------- ---------- ------ ----- --------- ----------
AP1-Indoor default 324 10.0.0.21 Up 21m:55s 2SI 10.0.0.100 10.0.0.101

 

 

-When I test the HA by taking the cables out from master the AP stays INnactive :

 

(WLC02) #show ap database

AP Database
-----------
Name Group AP Type IP Address Status Flags Switch IP Standby IP
---- ----- ------- ---------- ------ ----- --------- ----------
AP1-Indoor default 324 10.0.0.21 Up 22m:52s 2I 10.0.0.101 10.0.0.100

 

 

Occasional Contributor II

Re: Aruba 7010 master and local issue with AP HA availability

It has been solved ,I re-installed the local as master and configured the HA with VRRP .Then I fixed the AAA.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: