Wireless Access

Reply
New Contributor

Re: Aruba Central Splash Page not working

Same problem, I'm in version 2.4.1 of the central, the configuration is what you recommend and does not redirect in Android devices only it does in IOS devices.


Any suggestions?

 

 

 

Re: Aruba Central Splash Page not working

Hi Cesar,

 

Are you seeing the issue with specific Android version ?

 

Please attach screenshot of the web browser when you try to access any website once you are connected to the cloud guest SSID ?

 

Hvae you tried incognito mode on the Chrome browser to rule out any cache etc related issue ?

New Contributor

Re: Aruba Central Splash Page not working

Hello Nitesh

My device is samsung note 5 version 7.0,VersionAndroid.png

The authentication is done by SMS or email, after choosing the SSID, opens the splash page where we register here is where the detail begins because it does not redirect, no matter which page is. if it connects us and we can navigate without problem, it just skips or omits opening the page that we redirect.

 

On iOS devices after registration, you redirect us to the page we put

The detail is that in automatic when I connect to the ssid sends the landing page the registry allows it what it does not do is open the redirecting page.

 

Thanks for your time and help

 

regards

Re: Aruba Central Splash Page not working

Hi Cesar,

 

Are you hitting the following issue by any chance :

 

http://community.arubanetworks.com/t5/Controllerless-Networks/Captive-portal-Issues-with-Android-7-in-Central/td-p/300273

 

Does captive portal works fine on Android versions other than Andorid 7 ?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: