Wireless Access

Reply
Occasional Contributor II

Aruba OS Upgrade Issues - AP's Changed to AM's

This morning I upgraded from Aruba OS 6.1.3.1 to 6.2.1.5 on a 3200XM controller. I had 29 ap's before the reboot and 27 after. 2 of them mysteriously changed to Air monitors.

 

I made sure "Mode aware ARM" was unchecked and made sure the group they are provisioned to is set to ap-mode. 

 

Does anyone have a clue what the issue could be?

Occasional Contributor I

Re: Aruba OS Upgrade Issues - AP's Changed to AM's

Hi,

 

From the output to "show ap debug received-config ap-name [AP Name]"   do you see mode = ap-mode?       If the mode = am-mode,  I would check, if the RF Plan has the AP defined as an AM.

 

Thanks,

--Kevin.

Occasional Contributor II

Re: Aruba OS Upgrade Issues - AP's Changed to AM's

Hi Kevin, it shows up as a monitor. These two AP's are part of a group that use the same profile as 8 other AP's and the other AP's are fine and have not went into AM mode. RF is defined as ap-mode.

Occasional Contributor II

Re: Aruba OS Upgrade Issues - AP's Changed to AM's

Just noticed something else, when I go to my AP list both the AP's are flagged as E which means " E = Regulatory Domain Mismatch"

 

All Regulatory domains state "US" on the controller and on the profile.

 

 

Also, I switched back to my old boot partition, and everything came up just fine.

Occasional Contributor I

Re: Aruba OS Upgrade Issues - AP's Changed to AM's

I have not seen an issue in this area.

 

Please open a case with TAC with the serial number of the AP and the "Regulatory Domain Mismatch" message.   They should be able to verify, if there was a failed  compliance check.

 

Thanks,

--Kevin.

 

Super Contributor II

Re: Aruba OS Upgrade Issues - AP's Changed to AM's

Those 2 AP's would not to be allowed in your country domain. All those Ap are of same model?
Thanks & Regards
Syed Murad Ali
ACMP ACMA CCNA
Occasional Contributor II

Re: Aruba OS Upgrade Issues - AP's Changed to AM's

syedmuradali,

   

      All of our AP's are 105's or 125's and all were purchased from the same vendor. Also when I run a debug on them they spit out US domain. The controller runs fine on the default software (ArubaOS 6.1.3.1) and throws up no flags, its only when we try and update the software(ArubaOS 6.2.1.5) that we have issues. This is using the same configuration.

New Contributor

Re: Aruba OS Upgrade Issues - AP's Changed to AM's

I just experienced this exact issue, what was the resolution to this problem?

 

Occasional Contributor II

Re: Aruba OS Upgrade Issues - AP's Changed to AM's

Im thinking the newest OS isnt compatible with our 3200xm controller. I switched to the newest version of 6.1 which is 6.1.3.11 and everything was back to normal. I dont have a definite anwser on this being the case but it would seem so. I tried multiple different settings trying to make the new OS work but nothing seemed to take.

Guru Elite

Re: Aruba OS Upgrade Issues - AP's Changed to AM's

Techie-CSD,

 

If you have an ap-specific profile for that AP, remove it. 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: