Wireless Access

Reply
Contributor II

Aruba VMC AOS8.3 on Public Internet with Wrong LMS IP Sending problem ?

Aruba VMC AOS8.3 on Public Internet with Wrong LMS IP Sending problem ? We have one VMC on Internet with Public IP 47.104.193.111 as follow:

托管环境.jpg

When our RAP connect to our VMC, we found something wrong in VMC logs 

we see the VMC send lms ip 52.4.31.172 ?? we never know this ip ?? and we never config this ip
where this ip come from ?  we put our ip at ap system-profile rap , and run again. It still send lms ip 52.4.31.172 (why ? where is ip comes ?)

Snap24.jpg

Contributor II

Re: Aruba VMC AOS8.3 on Public Internet with Wrong LMS IP Sending problem ?

So we make one network in our local networks, and want to see if they are work well

本地环境.jpg

This pictures is our VMC run in our local network, the switch ip is 192.168.9.60, and it also send lms ip 192.168.9.60,So anything work well

and VMC also send the right LMS ip to RAP, RAP work well !

Snap23.jpg

Regular Contributor I

Re: Aruba VMC AOS8.3 on Public Internet with Wrong LMS IP Sending problem ?

Hi,

 

you peer ip seems not to match your network 111.37.21.182 and not 111.37.21.67, is this correct?

 

 

Cheers, Frank
Aruba Partner Ambassador| AMFX#22| ACCX#613| ACMX#733| ACDX#744

If you like my posts, kudo's are welcome. If it solves your problem, please click 'Accept as Solution'
Contributor II

Re: Aruba VMC AOS8.3 on Public Internet with Wrong LMS IP Sending problem ?

our rap public is dynamic one,there are have nat (napt) between the outside our our home router and public IP

 

for example ,our home router outside interface ip is 100.66.48.191 now

but our public is is 111.14.2.235 now. because lots of people share the ip 111.14.2.235 ! 

 

 

Regular Contributor I

Re: Aruba VMC AOS8.3 on Public Internet with Wrong LMS IP Sending problem ?

Is this also true for the vmc? If the outside maybe NATed to the 52.4. Address?

Cheers, Frank
Aruba Partner Ambassador| AMFX#22| ACCX#613| ACMX#733| ACDX#744

If you like my posts, kudo's are welcome. If it solves your problem, please click 'Accept as Solution'
Contributor II

Re: Aruba VMC AOS8.3 on Public Internet with Wrong LMS IP Sending problem ?

VMC is 1:1 Nat

VMC have only one ip in vlan1 172.31.4.51

and there are 1:1 NAT in public firewall from 47.104.193.111 to 172.31.4.51

 

172.31.4.52 we config on loopback, but some people told us maybe this problem so we cancel this ip 

 

(AOS83) [mynode] #show ip interface bri

Interface IP Address / IP Netmask Admin Protocol VRRP-IP
vlan 1 172.31.4.51 / 255.255.240.0 up up
loopback unassigned / unassigned up up
mgmt unassigned / unassigned up up
(AOS83) [mynode] #show ip route

Codes: C - connected, O - OSPF, R - RIP, S - static
M - mgmt, U - route usable, * - candidate default, V - RAPNG VPN/Branch
I - internal, N - not redistributed

Gateway of last resort is Imported from DHCP to network 0.0.0.0 at cost 10
Gateway of last resort is Imported from CELL to network 0.0.0.0 at cost 10
Gateway of last resort is Imported from PPPOE to network 0.0.0.0 at cost 10
Gateway of last resort is 172.31.15.253 to network 0.0.0.0 at cost 1
S* 0.0.0.0/0 [0/1] via 172.31.15.253*
C 172.31.0.0/20 is directly connected, VLAN1

Regular Contributor I

Re: Aruba VMC AOS8.3 on Public Internet with Wrong LMS IP Sending problem ?

But

Is the public firewall on outbound traffic doing NAT with the 47. Address or another like your home connection?

Cheers, Frank
Aruba Partner Ambassador| AMFX#22| ACCX#613| ACMX#733| ACDX#744

If you like my posts, kudo's are welcome. If it solves your problem, please click 'Accept as Solution'
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: