Wireless Access

Reply
Occasional Contributor II
Posts: 14
Registered: ‎09-16-2013

Aruba Via windows 8.1

I have upgraded to Windows 8.1.   Via will now allow me to download the profile, but I am unable to connect (the button stays greyed out).

Via still works perfectly for windows 7,8 and IOS devices.

 

Is this a known issue?

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: Aruba Via windows 8.1

I run VIA on my 8.1 system just fine (was not an upgrade)....version 2.1.1.2.

 

There is a known bug (mentioned in the VIA 2.1.1.5 release notes) related to VIA on an 8.1 system upgraded from 8.   Workarounds are to restart the VIA service or to Uninstall VIA and reinstall.

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

MVP
Posts: 992
Registered: ‎04-13-2009

Re: Aruba Via windows 8.1

I'm running 2.1.1.5.62588 on Windows 8.1 that was upgraded from 8. I don't remember encountering any issues though and it's working fine. :)

 

Cheers

James

Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Search Airheads
Showing results for 
Search instead for 
Did you mean: