Wireless Access

Reply
Occasional Contributor II

Aruba Wireless Network very slow

Hi all,

 

I am troubleshooting issues on one of our wireless networks, composed of Aruba AP-105 access points.  Starting about 48 hours ago, users can connect to the two wireless networks set up on the access points just fine, but Internet access is incredibly slow.  Note:  Our wired network does not have the same issue.  I have already rebooted all the access points through Instant.

 

I am thinking that one possible issue is if the IAP operating as the master has a dodgy connection to the network.  Is it possible to force election of a new virtual controller to remove this from troubleshooting?

 

Also, is there any logging features I can use to figure out further what is going on?

 

For further information:

 

We have 26 access points.  User count is 20-30 users per access point.

We are using Dell PowerConnect PoE switches, generally 55xx/62xx units.

I upgraded ArubaOS two weeks ago to version 6.3.1.1-4.0.0.1_41049, and everything was working fine.

We are using WPA2-Personal encryption, which has nott been an issue.

We have two SSIDs.  Both are experiencing the issue.

Last week, I had set a per-user limit on each network to 256k up/256k down.  I removed this yesterday (and prior to the reboot of the access points this morning), which has not resolved the issue.

Occasional Contributor II

Re: Aruba Wireless Network very slow

Update: A wired speedtest shows 113Mbps down/22Mbps up.

When I connect to our wireless network, I get .2Mbps down/.2Mbps up, -- as if my per-user bandwidth throttling is still in place, though it is now disabled.

Re: Aruba Wireless Network very slow

Does this happen the slow speed, even if you are sending a file internally int the netwok through the wireless? i mean forget about the internet, did you try on your lan, i mean through wireless

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Guru Elite

Re: Aruba Wireless Network very slow


PrepIT wrote:

Update: A wired speedtest shows 113Mbps down/22Mbps up.

When I connect to our wireless network, I get .2Mbps down/.2Mbps up, -- as if my per-user bandwidth throttling is still in place, though it is now disabled.


Have you tried enabling "Drop Broadcasts and Multicast" on that SSID?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Aruba Wireless Network very slow

I believe I have it figured out, and that it was a mistake in configuration on my part.

 

I assumed (wrongly) that unchecking "Per User" with the bandwidth controls would negate them.  Instead, as there was a bandwith up/down limit still specified, it remained in effect, and may have been interpreted (though no other boxes were checked for limiting)  to throttle the access points down to 256k maximum each.

 

Removing the actual values from the fields resolved this, and I have since re-implemented the per-user settings, but raised them considerably higher.

Occasional Contributor II

Re: Aruba Wireless Network very slow

Hi,

 

can you post here where did you do the changes on the aruba controllers? I also have the same problem here.

 

Jaded

Occasional Contributor II

Re: Aruba Wireless Network very slow

i have same problem now. how you solve this? can you explain it?

Guru Elite

Re: Aruba Wireless Network very slow

ArubaAz,

 

Would you care to post your issues?  The solutions to issues are frequently different for different people.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Aruba Wireless Network very slow

ok. thanks for your reply

New Contributor

Re: Aruba Wireless Network very slow

Hi All,

 

 I too have same slowness problem in aruba AP.

 

we are using Remote AP (ARUBA RAP-5WN ) but we are not getting desired BW for client.

Dongel speed is 5Mbps, but clients are getting only 1 mbps speed.

 Even we have  tested by connecting only one user to that AP but stil  speed is only 1 mbps.

no issue observed from ISP end.(Dongel)

. We have also check with lan cable through modem to desktop it give 5 mbps and Aruba to Desktop given

1 mbps.

Kindly check and sugges on this issue pls.

 

Regards,

Raghu

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: