Wireless Access

Reply
Occasional Contributor II

Bad quality in 2'4ghz channels with few clients

Hi all,

 

We have a Wireless deployment with Aruba Aruba650 Version 6.4.4.6 and 15 Aruba 105 aps.

 

The scenrario is an open office 4 floors, 4 APs in 2 floors, 2 APs in other floor and 5 APs in the remaining floor. floors are 4,5,6,7 (contiguous)

 

Controller dashboard shows some AP with poor quality in 2'4ghz, even when some of this APs have no clients connecrted in this band or just one or two clients.

 

 

We don't see any other APs from another organization (rogues) so we can user channels 1,6,11 for our own purposes. there aren't any other SSID in this channels and no other ssids in adjacent channels.

 

We have 3  SSID's configured

 

All ARM setting are set by default, but we have disable low data rates and activate spectrum load balance,band steering and client match.

 

I see in ARM config, that we have marked the client aware option, and disable Channel Quality Aware Arm, do you recommend to disable client aware and enable channel quality aware arm? as i understand APs won't change its cahnnel if there is one client or more connected, isn't it?

 

I attach a capture. the capture is an example in this particular momment, but sometimes the results are worst. Most of the time the problem is with the same APs.

 

Can anybody explain what could be the possible causes to this issue?

Maybe the APs are transmitting at very high power? the EIRP value that I see in the controller is 19

 

Thank you very much for your help!!!!!

 

 

Guru Elite

Re: Bad quality in 2'4ghz channels with few clients

In the 2.4g radio profile there should be an ARM profile.  In that ARM profile, make the max tx power 15 and the min tx power 12.  Try that to see if it gets better.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Bad quality in 2'4ghz channels with few clients

Hi Colin,

 

thanks for your reply!

 

I will try to change this setup, and verify if this change don't create a coverage hole.

Do you have any other idea just in case this action don't made any effect? 

 

Thanks for your help

 

 

 

 

Frequent Contributor I

Re: Bad quality in 2'4ghz channels with few clients

from your screen capture the issue is elevated noise floor (which is why it happens when there are no users connected), it's unlikely changing anything on your side is going to rectify that to any extent.

 

2.4ghz is often full of junk and noise, you may or may not be able to find something that is causing it (e.g. heavy bluetooth use, some cordless phones etc). You may find that the AP is too close to a 3g DAS antenna, in which case you could move the APs at least 3ft/1m away from it (if the cable allows)

 

Unless you have clients that are having a bad experience (and are not dual band) it's probably not worth worrying about it - check the performance of 2.4ghz from a test client and see how it behaves.

 

If your entire client population is dual band capable and the alert itself is annoying you, you could turn off the 2.4ghz radios on those APs.

 

Finally, it seems the APs on ch1 are the worst, you could try pushing the APs to channels other than ch1 and see if it improves (e.g. 11, furthest away). To do that, you will need to override ARM on a per AP basis, reply back here if you need info on how to do that.

 

hth.

Occasional Contributor II

Re: Bad quality in 2'4ghz channels with few clients

Hi,

 

Thank you very much for your explanation

 

I will try to move to channel 11 and see what happens

 

Regards

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: