Wireless Access

Reply
Frequent Contributor II
Posts: 166
Registered: ‎04-17-2013

Basic rate mismatch

Hi,

 

We have 7210 controller with latest AOS.

Here are hp and colubris wcb-200 legacy client bridges on the wireless network.

All hp client bridges are successfully associate with AP but some Colubris client bridges showing error message "Basic rate mismatch" on g radio(If static radio configured on client bridge).

If i kept radio mode "Auto" client bridge start associating with "a" radio, once asssociate that start data transfer on "g" radio.

If we reboot that client bridge that won't associate.

Below are the basic rate and data rate setting on SSID

802.11a Basic Rates                               6 12 24
802.11a Transmit Rates                            6 9 12 18 24 36 48 54
802.11g Basic Rates                               1 2
802.11g Transmit Rates                            1 2 5 6 9 11 12 18 24 36 48 54

 

Can some one please guide me which data rate i need to enable for a, b, and g radio.

 

Or how to identify on which basic rate other colubris client are connected.

 

Thank You..

 

Guru Elite
Posts: 20,759
Registered: ‎03-29-2007

Re: Basic rate mismatch

Those look like the default data rates.  Unfortunately, there is nothing in the logs that says what specific basic rates a client is operating.  You would have to do a packet capture to observe what is possibly wrong..



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 951
Registered: ‎04-13-2009

Re: Basic rate mismatch

The datasheet for the colubris wcb-200 shows:

 

colubris.jpg

 

 

Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Aruba Employee
Posts: 151
Registered: ‎02-14-2013

Re: Basic rate mismatch

Hi,

If you have a macbook, you can collect OTA capture when connecting the colubris and verify what rates it support.


You can find the steps to collect OTA capture using macbook at the below link,
http://community.arubanetworks.com/t5/Controller-Based-WLANs/How-to-take-Over-the-Air-OTA-capture-using-MacBook/ta-p/267174

 

Thanks,
Rajaguru Vincent
Frequent Contributor II
Posts: 166
Registered: ‎04-17-2013

Re: Basic rate mismatch

Hi,

I have done packet capture on aruba controller for colubris client bridge but there is successful authentication related information but Colubris logs showing "Basic rate mismatch"

Controller act like pass through mode. Authentication done by Radius, client have static IP configured.

Hi James,

I have Colubris client bridge data sheet but still i am not sure which basic rate need to enable on controller.

I guess, there is an impact if i enabled all basic rate on controller.

I need specific basic rate info, how to identify.

Colubris client could not provide detail info in debug log about exact basic rate.

Thank You...

Aruba Employee
Posts: 55
Registered: ‎07-24-2014

Re: Basic rate mismatch

Hi,

Try adding basic rates 1,2,5,6,11 and 12 for g band and check
Frequent Contributor II
Posts: 166
Registered: ‎04-17-2013

Re: Basic rate mismatch

Hi,

I tried above-suggested rate but still b and g radio not associate with AP.

Is there any command to know client request for basic rates so i can identify.

 

Thank You..

Search Airheads
Showing results for 
Search instead for 
Did you mean: