Wireless Access

Reply
MVP
Posts: 749
Registered: ‎03-25-2009

Bug in 6.1.2.3 makes port-channel untrusted!

Encountered following bug on 2 Aruba6000 with Mk3's running ArubaOS 6.2.1.3 that I couldn't find resolved in releasenotes.

 

When a port-channel is configured through the GUI it will always uncheck the "Make Port-Channel Trusted" checkbox even though it is configured as trusted (as can be seen in the CLI).

When somebody changes anything on the port-channel page without taking notice of this he will effectively apply a "interface port-channel 1 no trusted" command together with whatever he intended to change.

 

Does Aruba have anywhere to report such a bug or should I just open a ticket to report this (as I've done now)?

Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
MVP
Posts: 952
Registered: ‎04-13-2009

Re: Bug in 6.1.2.3 makes port-channel untrusted!

Just open a ticket with support so they can verify the bug and check that it's not already been fixed in 6.1.2.4.

James
Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
New Contributor
Posts: 2
Registered: ‎10-10-2012

Re: Bug in 6.1.2.3 makes port-channel untrusted!

Hasn't been fixed in 6.1.3.0

Search Airheads
Showing results for 
Search instead for 
Did you mean: