Wireless Access

Reply
Contributor II

Can't get ETH 1 on a AP-135 to link up.

Hello. I setup an AP Specific profile for one of my AP-135. I then created a unique ETH 1 and wired AP profile for this AP under the AP specific area. I set the wired ap profile to tunnel mode, access, and assigned my vlan from the drop down. I checked the trusted box and made sure the wired ap enable check box was checked.

 

When we connect a laptop to ETH 1 we get no link. If we reboot the AP we get a link, but no traffic during bootup, but as soon as it registers with the controller and the radios enable, ETH 1 shuts down. Am I missing something. I have set this up several times on RAPs, but this is the first time I have tried it on an AP.

 

 

Guru Elite

Re: Can't get ETH 1 on a AP-135 to link up.

You need 8023.at, a power adapter or POE+ to bring up the second port on an AP135 AP.  It will not bring it up on standard 802.3af.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II

Re: Can't get ETH 1 on a AP-135 to link up.

Thanks sir.

Occasional Contributor II

Re: Can't get ETH 1 on a AP-135 to link up.

I have the same problem, the 2nd port comes up fine when using an ap125 but not an ap135.  Have tried poe+ and this didn't make any difference.

Aruba Employee

Re: Can't get ETH 1 on a AP-135 to link up.

PoE+ is not .AT

 

AOS6.2.0.2 supports power negotiation via LLDP which does appear to work with some Cisco switches like 3750X (LLDP is not enabled by default on Cisco from what I understand)

 

Then in the AP boot up you would see something like;

 

...

Shutting down eth1 due to insufficient POE voltage [power profile 2]

Enabling eth1 due to LLDP power grant [power profile 1]

eth1: link up, full duplex, speed 1 Gbps

bonding: bond0: link status definitely up for interface eth1.

...

 

Occasional Contributor I

Re: Can't get ETH 1 on a AP-135 to link up.

Hi,

 

I get the same issue here, the second port E1 of AP135 does not work when connected to Gig 0/8 of Cisco switch WS-C3560X-48P-S. From Cisco's web site this switch WS-C3560X-48P-S supports 802.3at PoE+ which happens to be a requirement of the 2nd port E1 to work of an AP135. Is there any additional configuration needed to make this work?

 

Power inline consumption? Priority? Policing?

 

Please adivice. Thanks

 

Here's the detailed config from the switch:

 

FLRWU02-SW1#show run interface gig 0/8
Building configuration...

Current configuration : 146 bytes
!
interface GigabitEthernet0/8
 description Data-VLAN_wireless-AP
 switchport access vlan 79
 switchport mode access
 spanning-tree portfast
end

**********************************************************************

FLRWU02-SW1#show power inline gig 0/8
Interface Admin  Oper       Power   Device              Class Max
                            (Watts)                            
--------- ------ ---------- ------- ------------------- ----- ----
Gi0/8     auto   off        0.0     n/a                 n/a   30.0

Interface  AdminPowerMax   AdminConsumption    
             (Watts)           (Watts)           
---------- --------------- --------------------  

Gi0/8                 30.0                 30.0

**********************************************************************

FLRWU02-SW1#show power inline
Available:462.0(w)  Used:77.0(w)  Remaining:385.0(w)

Interface Admin  Oper       Power   Device              Class Max
                            (Watts)                            
--------- ------ ---------- ------- ------------------- ----- ----
Gi0/1     auto   off        0.0     n/a                 n/a   30.0
Gi0/2     auto   off        0.0     n/a                 n/a   30.0
Gi0/3     auto   off        0.0     n/a                 n/a   30.0
Gi0/4     off    off        0.0     n/a                 n/a   30.0
Gi0/5     off    off        0.0     n/a                 n/a   30.0
Gi0/6     auto   off        0.0     n/a                 n/a   30.0
Gi0/7     auto   off        0.0     n/a                 n/a   30.0
Gi0/8     auto   off        0.0     n/a                 n/a   30.0
Gi0/9     auto   on         15.4    Ieee PD             3     30.0 <<<<<<<<<<<<<<<<down below is where AP105's are connected
Gi0/10    auto   on         15.4    Ieee PD             3     30.0
Gi0/11    auto   on         15.4    Ieee PD             3     30.0
Gi0/12    auto   on         15.4    Ieee PD             3     30.0
Gi0/13    auto   on         15.4    Ieee PD             3     30.0

**********************************************************************

 

Re: Can't get ETH 1 on a AP-135 to link up.

As Giles noted in the post right above yours, POE+ is not 802.3at Nevermind, specs say it's 802.3at based. Would help to get the console output of the AP-135 booting up to see what power profile it's getting. And also making sure you have all the correct settings applied to the AP's group to enable ENET1. 

Jerrod Howard
Sr. Techical Marketing Engineer
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: