Wireless Access

Reply
Aruba
Posts: 1,290
Registered: ‎08-29-2007

Can't install VIA to Win7 64 bit

Hi,

 

I'm trying to install and test a VIA setup, but unfortunately the install fails on my Win7 64bit machines (tried 2 so far).

 

I have tried 'run as administrator' etc, but it fails.  The logs are a bit cryptic, but it does have a few messages which say 'Install error' and 'Couldn't install the network component'.

 

Any suggestions?

 

Thanks


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Aruba
Posts: 233
Registered: ‎11-19-2009

Re: Can't install VIA to Win7 64 bit

Hi Michael,

Not sure if we are trying to upgrade the VIA OS version on the client or going to be a fresh install. 

We have the latest code of VIA 2.1.1.2 on the support site. I just tried in my computer and it works fine.

Can we try completely uninstalling the existing VIA OS if any and then re-install the new one to see how it goes. If that still doesn't work, please email me the VIA logs and errors to me which I could look into it and get back to you.

 

Thanks & Regards,

 

Sriram Subramanian

Technical Support Engineer

srirams@arubanetworks.com

408.585.1928

Aruba
Posts: 1,290
Registered: ‎08-29-2007

Re: Can't install VIA to Win7 64 bit

Hi,

 

I tested on a fresh Win7 VM and it installed fine, so it seems to be something to do with the build we have on our laptops.  There is obviously some conflict but I can't see what it is.  Will email the logs to you.

 

Couldn't get the VM to connect to the controller either, but that will be because I've got the config wrong somewhere.  I'll get that cracked in due course.

 

Thanks


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Aruba
Posts: 1,290
Registered: ‎08-29-2007

Re: Can't install VIA to Win7 64 bit

Managed to get it working with IKEv1.  IKEv2 seemed to fail.....but probably something I missed in the config.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
New Contributor
Posts: 1
Registered: ‎02-20-2013

Re: Can't install VIA to Win7 64 bit

I think I've discovered a possible solution to this issue.

 

I've tried to install all of the available versions of VIA on the support site, but each failed after installing the service and trying to create the VPN adapter, and rolled back with a failure message. The message was fairly cryptic and didn't provide any clue about what to try to resolve it.

 

I had Oracle VirtualBox installed on my computer with it's associated VirtualBox network adapters. 

 

After experiencing failure with all of the available versions of VIA, I despiration I uninstalled VirtualBox. After it was uninstalled, I tried the VIA installer again and success! It completed! When I'm feeling inspired I might try to put VirtualBox back on my computer. 

 

Hopefully this helps some people with the same issue.

Search Airheads
Showing results for 
Search instead for 
Did you mean: