Wireless Access

Reply
Regular Contributor I
Posts: 177
Registered: ‎10-05-2011

Can't ping master's loopback address

I've setup a new master with 6.1.3.0 and a local with the same code as well.  Both have a mgmt vlan ip as well as a loopback address all in the same subnet.  For some reason from the local I can ping the mgmt IP of the master, but I cannot ping the loopback ip of the master.  From the master I can ping both the mgmt vlan and loopback of the local controller.  

 

I've checked everything, nothing is being denied.  Any ideas?

Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: Can't ping master's loopback address

Maybe a duplicate IP for the masters loopback?  Check the ARP table on the local and make sure the entry for the masters loopback matches the MAC on the master.

Regular Contributor I
Posts: 177
Registered: ‎10-05-2011

Re: Can't ping master's loopback address

No duplicate, ARP table shows mac the same for both mgmt and loopback for both controllers.

 

Only difference that I see is on the local Show IP Route shows the following for the master's loopback

 

is an ipsec map default-local-master-ipsecmap

Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: Can't ping master's loopback address

Is the master/local tunnel up and running?  Check "show switches" from both the master and the local.  Also, check "show crypto ipsec sa" on both and see if you have an IPSec tunnel on both controllers.

Regular Contributor I
Posts: 177
Registered: ‎10-05-2011

Re: Can't ping master's loopback address

show switches on local: master unreachable

show switches on master: local controller not listed

 

sho crypto ipsec sa on both: No active IPSEC SA

 

Regular Contributor I
Posts: 177
Registered: ‎10-05-2011

Re: Can't ping master's loopback address

Found the solution, I was missing the IPSEC key on the master.

Search Airheads
Showing results for 
Search instead for 
Did you mean: