Wireless Access

Reply
Highlighted
Occasional Contributor II
Posts: 14
Registered: ‎05-02-2011

Channel Bonding on AP-105 for 802.11n networks

Does anyone know how to configure an AP-105 for channel bonding for 802.11n or does this happen automagically out of the box?

Is it possible to controll this in individual SSIDs?

Thanks!
Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: Channel Bonding on AP-105 for 802.11n networks

In the radio profiles (under Configuration > AP Configuration > RF Management > 802.11a/g radio profiles) make sure you have enabled "High Throughput Enabled". Check the ARM profile and make sure the setting "Allowed bands for 40MHz channels" is set to a-only.

Also, make sure you have "High throughput enable (SSID)" and "40 MHz channel usage" enabled under the "High Throughput SSID" profile under the SSID profile.

That should be enough to enable 11n.
Aruba
Posts: 760
Registered: ‎05-31-2007

Channel Bonding on AP-105 for 802.11n networks

It is enabled out of box (default) for 5 GHz. It is disabled out of box (default) for 2.4 GHz.
Occasional Contributor II
Posts: 14
Registered: ‎05-02-2011

Re: Channel Bonding on AP-105 for 802.11n networks

Thanks guys! Both of your answers was what I was looking for = )

Cheers!

Keep the knowledge flowing....
Occasional Contributor II
Posts: 14
Registered: ‎05-02-2011

Re: Channel Bonding on AP-105 for 802.11n networks

Ok, so I am using an RF spectrum analysis tool called Chanalyzer Pro by Metageek.
This usually shows me when a WLAN is using bonded channels by showing something like 11+7 under the Channel column.

I was surprised when scanning 5Ghz WLAN revealed that it was only using one channel (161) and not bonded to another channel even though I followed the directions above to enable 40MHz channel bonding on my Aruba AP-105 APs.

Is there something i'm missing?

I went into Configuration--->AP Configuration--->Wireless LAN--->Virtual AP and selected my 5Ghz SSID to make sure that it was using ONLY band 'a'

Next, Configuration--->AP Configuration--->Wireless LAN--->Virtual AP--->selected my 5Ghz SSID--->High-throughput SSID Profile, and made sure the follwoing was selected:

High-throughput enable: checked
40 MHz channel usage: checked
Legacy stations: UN-checked

Then I went into Configuration--->AP Configuration--->RF Management--->802.11a Radio Profile, made sure the following were selected:

Radio enable: checked
High throughput enable (radio): checked

Then, under Configuration--->AP Configuration--->RF Management--->High-throughput Radio Profile, I made sure the following were selected:

Honor 40 MHz intolerance

That should be all that I have to do correct?

So how come I don't see the channels on the 5Ghz frequency being bonded?

Any ideas?

Thanks.
Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: Channel Bonding on AP-105 for 802.11n networks

Check the regulatory domain profile and make sure you have bonded channels selected.

Also, uncheck the Honor 40Mhz intolerant setting. If that is on, the AP will revert to 20Mhz channels in the presence of a client that has 40Mhz intolerance enabled.
Occasional Contributor II
Posts: 14
Registered: ‎05-02-2011

Re: Channel Bonding on AP-105 for 802.11n networks

Yep, went to Configuration--->AP Configuration--->AP--->Regluatory Domain Profile and made sure that the Country Code was set to US - United States

Also, under , the following check boxes were selected:

36-40
44-48
149-153
157-161

I also unchecked the Honor 40Mhz intolerant setting.

Still don't see any of these pairs as bonded when I do the RF Spectrum Analysis scan.

I don't think I have to reboot the APs for these settings to take effect, but i'll try and let you know what happens.

If I still can't get it to "work", then I may open up a case with Aruba so that they can walk me through the proper settings.

But if you or anyone else has some more ideas, i'm all ears : )

Has anyone set up channel bonding and did a spectrum analysis to see if it is actually working?

Thanks Olino,

Alan
Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: Channel Bonding on AP-105 for 802.11n networks

On the CLI, do "show ap active" and look under the "11a ch/EIRP/Max EIRP" column for something like: AP:HT:153-/22/22 or AP:HT:36+/21/21. Note the 153- and 36+ meaning the AP has the ability to bond channels. If you see a "+" or a "-", bonding is enabled on the radio.

Then, check "show ap bss-table" and look for "a-HT" under the "phy" column and the "+" or "-" under the "ch/EIRP/Max EIRP" column.

If all of that checks out, verify your Spectrum Analyzer software, drivers and hardware.
Occasional Contributor II
Posts: 14
Registered: ‎05-02-2011

Re: Channel Bonding on AP-105 for 802.11n networks

Olino, well I guess that answers it then:

(Some info was removed on purpose)

sh ap active

Active AP Table
---------------
Name Group IP Address 11g Clients 11g Ch/EIRP/MaxEIRP 11a Clients 11a Ch/EIRP/MaxEIRP AP Type
---- ----- ---------- ----------- ------------------- ----------- ------------------- -------
00: 192.168.1.88 2 AP:HT:6/22.5/22.5 2 AP:HT:48-/23/23 105
00: 192.168.1.72 4 AP:HT:1/22.5/22.5 1 AP:HT:161-/24/24 105

Flags: a = Reduce ARP packets in the air; A = Enet1 in active/standby mode;
B = Battery Boost On; C = Cellular; D = Disconn. Extra Calls On;
d = Drop Mcast/Bcast On; E = Wired AP enabled; K = 802.11K Enabled;
L = Client Balancing Enabled; M = Mesh; N = 802.11b protection disabled;
P = PPPOE; R = Remote AP; X = Maintenance Mode;
2 = Using IKE version 2;

Channel followed by "*" indicates channel selected due to unsupported configured channel.
"Spectrum" followed by "^" indicates Local Spectrum Override in effect.

Num APs:2


show ap bss-table

fm (forward mode): T-Tunnel, S-Split, D-Decrypt Tunnel, B-Bridge (s-standard, p-persistent, b-backup, a-always)

Aruba AP BSS Table
------------------
bss ess s/p ip phy type ch/EIRP/max-EIRP
--- --- --- -- --- ---- ----------------
00:24 Employees 1/0 192.168.1.72 a-HT ap 161/24/24
00:24 Guests 1/0 192.168.1.72 a-HT ap 161-/24/24
00:24 Employees 1/1 192.168.1.88 a-HT ap 48/23/23
00:24 Employees-5Ghz 1/0 192.168.1.72 a-HT ap 161-/24/24
00:24 Guests 1/1 192.168.1.88 a-HT ap 48-/23/23
00:24 Employees-5Ghz 1/1 192.168.1.88 a-HT ap 48-/23/23
00:24 Employees 1/0 192.168.1.72 g-HT ap 1/22.5/22.5
00:24 Guests 1/0 192.168.1.72 g-HT ap 1/22.5/22.5
00:24 Employees 1/1 192.168.1.88 g-HT ap 6/22.5/22.5
00:24 Guests 1/1 192.168.1.88 g-HT ap 6/22.5/22.5

Channel followed by "*" indicates channel selected due to unsupported configured channel.
"Spectrum" followed by "^" indicates Local Spectrum Override in effect.

Thanks for all the help : )

Alan
Occasional Contributor II
Posts: 14
Registered: ‎05-02-2011

Re: Channel Bonding on AP-105 for 802.11n networks

I'd like to post an update to this thread so that others can benefit from it as well.
I was using the latest version of Chanalyzer Pro (version 1.1.4.0815) and it wasn't showing me the bonded channels when I performed an RF spectrum scan.

Thanks to the help from users olino and jfernyc I was able to make sure that my AP-105s were configured for channel bonding.

I also found out, thanks to the great support staff over at Metageek.net (support@metageek.net), that this version of Chanalyzer Pro has a bug in which it does not list the channels as bonded (it worked in previous versions).

Metageek told me to download their free WLAN SSID scanner called inSSIDer (version 2.0 at the time), and it would show me the bonded channels.

Sure enough, I downloaded inSSIDer from here: http://www.metageek.net/support/downloads/ and it worked!

Metageek is working to fix this problem in Chanalyzer Pro in its next relesase.

Thanks for all the help in this forum with this problem.

Alan H.
Search Airheads
Showing results for 
Search instead for 
Did you mean: