Wireless Access

Reply
New Contributor

Channel reuse issue, arm tuning

Hi,
I have  performance issues in the NW (SW 6.1.3.4, no HT enabled) and have seen following:
- 2.4G channel reuse, only channels 1 and 11 in use.
- 5G frequent channel changes.
- 5G retransmissions high
 
I was trying to allocate more channels for 2.4G and get better channel plan. Also reduce the number of 5G channel changes and increase the coverage.
So I made following changes to arm:
- 5G tx pwr min from 12 to 15 dB  + Free channel index to 30
- 2.4G RX sensitivity tuning based channel reuse for 2.4G to static mode (min TX 12dB in 2.4G)
 
After this change, 2.4G channels were changed to 1, 5, 7, 11   instead of using 1,6,11 (reg domain has only 1,6,11 allowed). 
Why this happened? What are the right parameters to tune for allocating best channels for both bands with minimum channel changes? Thank you for any feedback.
ps. No interference in channel 6 area.
Guru Elite

Re: Channel reuse issue, arm tuning

What is your regulatory domain?  What are your valid channels in that regulatory domain?

In a dense environment, a 4 channel plan causes too much interference.

You are not using HT anywhere?  You only have non-802.11n access points?  What model access points are you using?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Channel reuse issue, arm tuning

Hi,

 

US reg domain, valid channels 1,6,11.

Yes, I dont want to use 4 channel plan.

There are HT in some areas in use but not is this one. These are 802.11n APs, AP120.  Thanks.

Guru Elite

Re: Channel reuse issue, arm tuning


Air4me wrote:

Hi,

 

US reg domain, valid channels 1,6,11.

Yes, I dont want to use 4 channel plan.

There are HT in some areas in use but not is this one. These are 802.11n APs, AP120.  Thanks.


Where did you turn off the HT and why is it using 4 channels?

 

Besides that, what specific problem are you having?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Channel reuse issue, arm tuning

Hi,

 

So my problem is that system allocates 4 channels when I tried to get more channel 6 in use in the area. 

What should the RX sensitivity tuning based channel reuse do when its in static mode (in 2.4G)?

Guru Elite

Re: Channel reuse issue, arm tuning


Air4me wrote:

Hi,

 

So my problem is that system allocates 4 channels when I tried to get more channel 6 in use in the area. 

What should the RX sensitivity tuning based channel reuse do when its in static mode (in 2.4G)?


What did you change when it started doing that?  It should only use the allowed channels in your regulatory domain...  That is unless you change the channels labeled + and -.......

 

You probably need to get the channel situation straightened out before you do anything with RX sensitivity based channel reuse.  With that being said the chapter here:  http://www.arubanetworks.com/vrd/highdensityvrd/wwhelp/wwhimpl/common/html/wwhelp.htm#context=HighDensityVRD&file=chap6.html in the High Density VRD explains what it would be used for, and if it is necessary in your environment.  It also discusses alot of other ARM settings.  Quite frankly any environments get by with making few, if any changes to ARM, and the High Density VRD would tell you about any changes you could make in your environment, as well to compliment changes you are considering.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Channel reuse issue, arm tuning

Hi,

I actually change only the RX sensitivity tuning based channel reuse to static mode. After this the system allocates those 4 channels. Have you seen this kind of behaviour before?

I will check this document, thanks.

Guru Elite

Re: Channel reuse issue, arm tuning

I have never seen that, and it should not do that...


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Re: Channel reuse issue, arm tuning

Like cjoseph mentioned , you validate this :

 

(controller) #show  ap regulatory-domain-profile <profilename>

 

Regulatory Domain profile "profilename"
-----------------------------------
Parameter Value
--------- -----
Country Code US
Valid 802.11g channel 1
Valid 802.11g channel 6
Valid 802.11g channel 11
Valid 802.11a channel 36
Valid 802.11a channel 40
Valid 802.11a channel 44
Valid 802.11a channel 48
Valid 802.11a channel 149
Valid 802.11a channel 153
Valid 802.11a channel 157
Valid 802.11a channel 161
Valid 802.11a channel 165
Valid 802.11g 40MHz channel pair 1-5
Valid 802.11g 40MHz channel pair 7-11
Valid 802.11a 40MHz channel pair 36-40
Valid 802.11a 40MHz channel pair 44-48
Valid 802.11a 40MHz channel pair 149-153
Valid 802.11a 40MHz channel pair 157-161
Valid 802.11a 80MHz channel group N/A

 

Also check if theres any other type of non-aruba devices that maybe using CH 6 

(controller) #show  ap  monitor ap-list ap-name <ap-name>

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: