Wireless Access

Reply
PM
Contributor I
Posts: 34
Registered: ‎09-10-2007

Channels 2.4 GHz Band

Hello,

 

We have a controller based Campus WLAN net, and under Configuration AP Group, Profile, Regulatory Domain the chosen 802.11g channels are 1, 6 and 11 (as recommended in several articles here). The country code is correctly set.

 

In several buildings where we have dense AP placements there are complaints from users of connections dropping off, or poor connections. In the Aruba dashboard we are seeing the quality of the 2.4 GHz band being rated as poor, with channels 1,5,7 and 11 channels being utilised. Apparently these are overlapping channels, despite having chosen the non-overlapping channels in the configuration.

 

See the attached screen shots.

 

Where could I be going wrong? Is there possibly another configuration setting that I need to adjust?

 

I would be grateful for any suggestions.

Thank you in anticipation.

 

Regards Peter

Guru Elite
Posts: 20,819
Registered: ‎03-29-2007

Re: Channels 2.4 GHz Band

[ Edited ]

Your EDIT:  eirp column says that some of your 2.4ghz radios are at 19.  That is too much.  Create a New 802.11g radio profile.  Create a new ARM profile that limits the TX power to between 12 max and 9 minimum.  Apply the new 802.11g radio profile to your ap-group.  Apply the new ARM profile to that 802.11g radio profile.  Your EIRP should be limited to 12 tops.  See if your quality improves..

 

Theory:

 

There are only 3 non-overlapping channels in the 2.4ghz band, so that means more co-channel interference statistically than the 5ghz band.  The 2.4ghz radio signal also propagates further than the 5ghz signal, so you want it to be lower, for the same coverage.  On the commandline, type "show ap arm state ap-name <name of ap>" to see how well that access point can see other access points to determine your coverage.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

PM
Contributor I
Posts: 34
Registered: ‎09-10-2007

Re: Channels 2.4 GHz Band

Colin,

Many thanks for your response and qualified suggestions.

I have now made the changes you recommended, and can now see that the channels allocated on the 2.4 Ghz band are 1,6 and 11, i.e. to say no overlapping channels.

I am still to get feedback from end users if they experience better connectivity and less of the problems they have encountered such as dropped connections.

 

However I am still gettin some poor quality indications, and perhaps I need to fine tune some more.

 

Regards Peter

Guru Elite
Posts: 20,819
Registered: ‎03-29-2007

Re: Channels 2.4 GHz Band

- How many access points do you have and what type?

- How many SSIDs are you broadcasting?

- Your "Noise" seems to be high for a number of access points (-70 and stronger), so that typically suggests a great deal of outside interference.  Do you have microwaves, wireless video, etc?

- All of your problems seem to be on the 2.4ghz band.  Do you have many 5ghz clients?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

PM
Contributor I
Posts: 34
Registered: ‎09-10-2007

Re: Channels 2.4 GHz Band

Hello Colin,

 

Thank you for your response.

We have close to 400 Access Points totally, predominantly AP-105 (85%) and about 10% AP-205 and the rest RAP-155 or RAP-3WN, and these are spread out over several different sites.  

We are broadcasting three SSIDs. The 5 Ghz band does not have anywhere near the problems seen here with the 2.4 GHZ clients. A few locations have microwaves, but these are normally run during lunch hours and are normally a bit away from the APs.

 

Thank you.

 

Best regards Peter

Guru Elite
Posts: 20,819
Registered: ‎03-29-2007

Re: Channels 2.4 GHz Band

Do you have "Drop Broadcast and Multicast" enabled on all of your Virtual APs?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

PM
Contributor I
Posts: 34
Registered: ‎09-10-2007

Re: Channels 2.4 GHz Band

Colin,

 

No I do not have "Drop Broadcast and Unknown Multicast" enabled on any of the VAPs.

 

Regards Peter

Guru Elite
Posts: 20,819
Registered: ‎03-29-2007

Re: Channels 2.4 GHz Band

You should try that.  It is possible that broadcasts are causing your network to degrade.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

PM
Contributor I
Posts: 34
Registered: ‎09-10-2007

Re: Channels 2.4 GHz Band

Colin,

 

Thanks, will try that and see if that improves things.

Will report back on the results.

 

Regards Peter

 

 

PM
Contributor I
Posts: 34
Registered: ‎09-10-2007

Re: Channels 2.4 GHz Band

Hello Colin,

 

Just thought I would report back after implementing the recommendations you have provided.

In Aruba-Master Dashboard I see that there is a significant improvement, in that the number of Radios (predominatly on the 2.4GHz band) showing Poor Quality has diminished significantly. The 2.4Ghz band has just the 3 non overlapping channels 1, 6 and 11.

 

In order to improve more on this, I think I need to create a new ARM profile for one or two of the buildings that have the most densely populated APs (AP-105). I will also be going through the RF and Roamin Optimization for Aruba 802.11ac Networks guide to further tweek things: http://community.arubanetworks.com/aruba/attachments/aruba/Aruba-VRDs/28/1/RF%20and%20Roaming%20Optimization%20for%20Aruba%20802.11ac%20Networks.pdf

 

I am still to get a feedback from my end users as to if they have noticed improvements in their network connections.

 

Cheers!

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: