Wireless Access

Reply
Occasional Contributor I

Client associated to Aruba but no ip address

Hi,

 

I am very new to aruba networks  desperate for help with resolving the issue which i am facing,

 

Issue: We have an Aruba 3400 controller which is used for two different locations having access points 93 & 105 model,

location-1 has all the SSID in Tunnel mode and working fine,

whereas location-2 has all the SSID in bridge mode with 3 virtual AP, when connecting to one of the SSID in the virtual AP users are unable to get the ip address.

 

Note: all the SSID were working all these days without any issues, and the issue started recently.

Guru Elite

Re: Client associated to Aruba but no ip address

We're there any changes recently? If not, you should open a tac case.... If not, we would have to take a lot of guesses to determine what broke your network....


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: Client associated to Aruba but no ip address

Hi,

Thank you for replying

There weren't any changes made from our side and the issues started by itself.

if you need i can share with you the config.

Guru Elite

Re: Client associated to Aruba but no ip address

If the config has not changed, there would be nothing to see, if it has already been working. What supplies DHCP on that subnet?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: Client associated to Aruba but no ip address

We have a local external DHCP server on location - 2 (locally) which serves the clients only in location-2. (whereas the Aruba 3400 controller is in location -1)

 

the SSID which is not working is from vlan 25, and we have cross verified on the local network switch, which seems that the subnet is working.

 

the Aruba APs also have other ssid's configured with different vlans in it and that all are working fine without any issues.

 

Guru Elite

Re: Client associated to Aruba but no ip address

Okay.  Is it a single AP that is not working or multiple APs?

 

I would type "show audit-trail" on the controller commandline to see if there were any changes..



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: Client associated to Aruba but no ip address

hi,

 

i face the issues in multiple Aps in an AP group,

 

and i find no much changes in the "show audit-trail" only the adding of user mac address for authentication.

Guru Elite

Re: Client associated to Aruba but no ip address

I would open a TAC case in parallel with this post.  Without understand how this is setup, it is hard to know where to start troubleshooting a problem that occurred without changes.

 

Please check to see if the trunk configuration on your switch has changed or verify that it is correct for the VLAN you are putting users on.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: Client associated to Aruba but no ip address

hi,

 

Now it is working, the only thing i did was, i deleted the AAA profile which is mapped to that SSID and reconfigured it.

 

Thanks for your support.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: