Wireless Access

Reply
Occasional Contributor II

Client connectivity problems

I've been having to reboot a few of our RAP's because our wifi users are not able to browse the internet. They do in fact authenticiate to the particular SSID, receive a proper IP address but cannot ping their gateway - according to the controller, they are not connected

 

After rebooting the AP, the problem goes away - at least for a few days. It does not seem to affect AP's the are local to the controller.

 

We've been pretty stable for 2 years now and we haven't done any changes to our networks...

 

Aruba OS 6.2.1.5

1-3600 controller

27-RAP's

5 LAN connected AP's

 

 

Guru Elite

Re: Client connectivity problems

We need more information:

 

Does your SSID use authentication/encryption?

Is it tunneled or bridged?

What is the CIR (WAN speed) of your links to remote sites?

What clients are having this issue?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Client connectivity problems

We have 2 SSID's; 1 for guest and 1 for employees.

 

guest uses captive portal and our employee network using a PSK with wpa2 encrypyion.

Our link speed is 10 mbps - connection is tunneled.

All devices seem to be affected when this happens...

Guru Elite

Re: Client connectivity problems

Do you have Drop Broadcast and Multicast enabled on Both Virtual APS?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Client connectivity problems

Negative.

Guru Elite

Re: Client connectivity problems

Please try turning it on....on Both Virtual APs...  Broadcasts being propagated on a campus network can hurt performance.  It is worse over the WAN...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Client connectivity problems

Thank you for the quick replies.

 

I would like to make a correction: the tunnel mode is set to: split-tunnel.

Guru Elite

Re: Client connectivity problems

Okay.  Please turn it on, as well.  It still has an effect...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Client connectivity problems

Will do. And what about the "Broadcast-Filter ARP" in the statefull firewall setting?

Guru Elite

Re: Client connectivity problems

Hold on.  Please Do not touch the stateful firewall settings.

 

Broadcast Filter ALL and Broadcast Filter ARP should be turned on in Both Virtual APs, NOT the stateful firewall settings...

 

http://www.arubanetworks.com/techdocs/ArubaOS_63_Web_Help/Web_Help_Index.htm#ArubaFrameStyles/1CommandList/wlan_virtual_ap.htm



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: