Wireless Access

Reply
Contributor I
Posts: 60
Registered: ‎10-31-2016

Client ping high latency, tunnel mode, controller 7205

We have 114 APs 325, active up 34 APs, 2 controller 7205 master-local, active-active , each controller use port-chanel to switch core, all traffic through port chanel. AP and Controller are same vlan.

Aruba OS : 6.4.4.9

01 Airwave in different vlan : 8.2.2

Radius Cisco ACS.

Enable AppRF and Web content classify

 

At this time, we add 34 APs to master only, no AP on local (test before use phase). AP work in tunnel mode.

3 VAP + 1 VAP hidden.

Drop MC/BC in VAP

Optimize MC/BC in VLAN - IP setting

Max client till now : 250, average 140.

 

We encouter ping issue and haven't resolved yet.

 

+ Client ping high latency (large different latency) as picture attached. Tested at area just have one AP (to make sure no co-chanel interference) - position very close AP - test on both vlan client and vlan AP+controller got same result.

 

Please help :(

 

Guru Elite
Posts: 21,587
Registered: ‎03-29-2007

Re: Client ping high latency, tunnel mode, controller 7205

Is that client on the 2.4ghz or the 5ghz band?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 60
Registered: ‎10-31-2016

Re: Client ping high latency, tunnel mode, controller 7205

In picture : client on 5Ghz. but we tested both 5Ghz and 2.4 Ghz and result still like that

Guru Elite
Posts: 21,587
Registered: ‎03-29-2007

Re: Client ping high latency, tunnel mode, controller 7205

Wireless is a shared mechanism and latency will go up and down.  All you can do is minimize the latency.  It will never approach 1 milisecond like wired, because it is a shared medium.

 

You can reduce it by reducing contention.  You can do that by:

- Having fewer clients on an access pont - You can do this by lowering the power, removing supported transmit rates, so that clients will only roam to APs that match their power

- Turning on Drop Broadcast and Multicast on ALL your virtual APS

- Have fewer SSIDs, because more SSIDs increase contention

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 60
Registered: ‎10-31-2016

Re: Client ping high latency, tunnel mode, controller 7205

Thank Mr Colin,

 

This office, they have many hotspots and Pi projects work as AP, they cause  interference chanel with Aruba system and AP change chanel many times.

 

 At this time, i changed some AP 2.4 Ghz to monitor mode and set static chanel for 2.4Ghz of other. Everything seem to be normal till now.

  

 Can we set AP static channel 2.4ghz only (channel will not change if found interference) , and TX Power depend on ARM ? 

 

 We have Airwave 8.2.2, can we set trigger email if AP channel change ? interference over threshold found ?

 

Thank you

Guru Elite
Posts: 21,587
Registered: ‎03-29-2007

Re: Client ping high latency, tunnel mode, controller 7205

 

In many cases, applications that run on clients are designed to accept and deal with latency.  Occasional latency is not a problem and can be managed.  Since you are not dropping pings, your clients can still communicate fine.  If you start dropping 3 or 4 pings in a row, multiple times, THAT would be an issue.

 

You cannot control the number of foreign access points that can be seen by your access points and you do not want to consume all of your time trying to manage that by managing static channels for your access points.  All you want to do is make sure that the least amount of contention is caused by your own access points so that things will be the best for your clients.  Again, setting static channels for access points does not solve the problem.  You cannot set static channels and only have ARM control the power, and you would not not want to do that, anyway.

 

What you can do is get a screenshot of Dashboard> Performance> APs.  Get a separate screenshot of the 2.4ghz and 5ghz and paste it into here.  That will give us an idea of how your system is doing on the 2.4ghz and 5ghz and understand what we can do to improve things.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 60
Registered: ‎10-31-2016

Re: Client ping high latency, tunnel mode, controller 7205

Thanks Mr Colin, 

 

I attached two files as your suggest. Please advices.

 

Now i set static chanel for 2.4Ghz, some works as monitor. It would be good if we have an automatic solution.

 

Thank you again.

Guru Elite
Posts: 21,587
Registered: ‎03-29-2007

Re: Client ping high latency, tunnel mode, controller 7205

There are some access points that have higher channel utilization, but I cannot tell if we can do more unless I see your logs.tar with tech support.  Please PM me your email address.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 60
Registered: ‎10-31-2016

Re: Client ping high latency, tunnel mode, controller 7205

Hi 

 

MVP
Posts: 1,410
Registered: ‎11-07-2008

Re: Client ping high latency, tunnel mode, controller 7205

One thing to try as well, since that screenshot is from a windows client. Within windows, and possible the wireless nic driver panel, go in to that device and disable power save mode. You can google how to do it based on OS and your WLAN nic.

 

https://www.google.com/search?q=disable+power+save+mode+windows+WLAN&oq=disable+power+save+mode+windows+WLAN&aqs=chrome..69i57.4263j0j7&sourceid=chrome&ie=UTF-8

 

Most of the time, it will be something like 'most performance' versus 'most battery runtime'. 

 

Powersave will hold packets for a set period of time, a few hudred milliseconds max, but it wreacks havoc on the ping test latencies reported (similar to what you see here where it will be good and then not good). If this laptop is the arbiter of whether the WLAN is good, you would first have to make sure the laptop is:

 

1. All power save disabled (both in OS and on WLAN NIC)

2. No other applications are running on the laptop AT ALL (no browsers open, no applications in the background checking for data, etc). You can verify this with netmon.

3. The laptop is still, not moving, and orented towards a nearby AP

4. No human body ('bag of water') is between the laptop and the AP

Jerrod Howard
Sr. Techical Marketing Engineer
Search Airheads
Showing results for 
Search instead for 
Did you mean: