Wireless Access

Reply
New Contributor

Client unable to reach gateway

Hi guys,

 

I just set up a Virtual Mobility Controller on VMWare, broadcast SSID on a specific VLAN and allow all traffic.

 

The Client received the right ip, subnet, gateway and DNS (DHCP from firewall). However, i couldnt ping the gateway and have no access to the network. I could directly ping the Controller IP on that VLAN.

 

On the VMware, i have created a Trunk Port Group with VLAN ID All.

 

I have tested the VMWare Trunk with a Windows VM with Trunk Port Group assigned to the NIC. I am able to received the right IP settings for different VLAN through changing the VLAN ID on the nic on OS Level.

 

What am i missing?

 

Thanks

Re: Client unable to reach gateway

Have you enabled Promiscuous Mode and Forged Transmits on the port? 

 

Aruba Mobility Master and VMC Installation Guide: 

http://community.arubanetworks.com/aruba/attachments/aruba/unified-wired-wireless-access/73285/2/Aruba%20Mobility%20Master%20and%20VMC%20Install%20Guide.pdf

 

Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216 | AMFX #11
---------------------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: