Wireless Access

Reply
Occasional Contributor II
Posts: 12
Registered: ‎10-03-2013

Clients being dropped following ArubaOS upgrade to 6.3.1.2

We are experiencing a problem with clients getting dropped and having trouble reconnecting to our WLAN.  The symptoms started showing up following an upgrade of our 6000 controller from ArubaOS 6.1.3.9 to 6.3.1.2.  We have a mix of AP61 and AP105 AP's installed at nine schools and it appears that the problem is happening with the AP61's.  

 

I observed the problem myself using an iPad with IOS 7.0.4 and a MacBook Pro with Mavericks sitting near a test AP61 and then later using an AP105 for comparison.  During the course of a day, the devices would suddenly disconnect from the AP61 with no obvious correlations to traffic, RF conditions or other situations.  The iPad would cycle through the three SSID's trying to connect.  Occasionally it would reconnect to a network and then drop.  The MacBook would disconnect and simply stay disconnected until I reselected a network.  Both devices were observed dropping at the same time.  The problem wasn't seen while running an AP105 in otherwise identical test conditions.  It doesn't appear to be interference or signal quality related because a similar symptom is happening across the sites, including my test setup.

 

The networks incidentally include an open and a WPA2/radius authenticated network.  The problem seems to happen regardless of which SSID is connected. 

 

Any thoughts about what this could be?

 

Thanks, 
Jon

 

MVP
Posts: 4,238
Registered: ‎07-20-2011

Re: Clients being dropped following ArubaOS upgrade to 6.3.1.2

 

Can you check the following :

 

show ap debug system-status ap-name <apname> | begin CPU

 

and see what's the utilization of that particular AP61

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
MVP
Posts: 1,403
Registered: ‎05-28-2008

Re: Clients being dropped following ArubaOS upgrade to 6.3.1.2

Disable Clientmatch under arm profile and see if the issue stops.

 

original.png

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Guru Elite
Posts: 20,811
Registered: ‎03-29-2007

Re: Clients being dropped following ArubaOS upgrade to 6.3.1.2

[ Edited ]

Please open a case with support.  There are a number of reasons why this could be happening.  We could all take turns guessing here, but TAC is your best bet, if you want to get this addressed.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 12
Registered: ‎10-03-2013

Re: Clients being dropped following ArubaOS upgrade to 6.3.1.2

Thanks, I had planned to do that after checking here for advice.  I thought it might turn out to be a symptom others had experienced and resolved.  I'll try a few of the suggestions and then contact support.

Occasional Contributor II
Posts: 12
Registered: ‎10-03-2013

Re: Clients being dropped following ArubaOS upgrade to 6.3.1.2

[ Edited ]

Thanks Victor.

 

Here is an example from one of the AP's where the problem was obeserved:

 

CPU and Memory Usage
--------------------
Timestamp CPU Util(%) Memory Util(%)
--------- ----------- --------------
2014-01-16 08:03:58 49 74
2014-01-16 08:03:48 38 74
2014-01-16 08:03:38 42 74
2014-01-16 08:03:28 46 74
2014-01-16 08:03:18 50 74
2014-01-16 08:03:08 34 74
2014-01-16 08:02:58 34 73

Peak CPU Util in the last one hour
----------------------------------
Timestamp CPU Util(%) Memory Util(%)
--------- ----------- --------------
2014-01-16 07:14:53 95 74

 

Unfortunately, I don't have past baselines for comparing this to how they behaved before upgrading.  It is surprising to see that the utilization peak was so high at a time that normally wouldn't be very busy.

MVP
Posts: 1,403
Registered: ‎05-28-2008

Re: Clients being dropped following ArubaOS upgrade to 6.3.1.2

Is it AP105 units?

If so -  there is a known cpu utilization bug when using version 6.3.1.2

 

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor II
Posts: 12
Registered: ‎10-03-2013

Re: Clients being dropped following ArubaOS upgrade to 6.3.1.2

No the units I'm seeing the problem on are AP61's.  We have AP105's but they don't appear to be having this symptom.

Also, I will try your other suggestion regarding the Client Match and see how things behave today.

 

Thanks,

Jon

Occasional Contributor II
Posts: 12
Registered: ‎10-03-2013

Re: Clients being dropped following ArubaOS upgrade to 6.3.1.2

For anyone still following, I have opened a case with Aruba support as recommended earlier.  Although the suggestions were informative, we continue to have the problem.  If a solution is found I'll be sure to provide an update.

 

 

Occasional Contributor II
Posts: 12
Registered: ‎10-03-2013

Re: Clients being dropped following ArubaOS upgrade to 6.3.1.2

After working with support, it was found that settings in our ARM and radio profiles were causing the problem.  I can't say for sure exactly how but we know this from applying test profiles for these settings using defaults.  

Search Airheads
Showing results for 
Search instead for 
Did you mean: