Wireless Access

Reply
MVP
Posts: 729
Registered: ‎12-01-2010

Configuration Mis-match - just two lines wont import

I'm preparing to switch from monitor to managed mode, and I've resolved all of the differences between my controllers and their imported configurations except two. One AAA Profile doesn't import to Airwave and one Netservice Profile.

 

The Netservice profile doesn't concern me, if Airwave overwrites it, nothing in my environment will be affected.

We use the AAA profile, so I'll miss it.

 

How can I add it to Airwave manually, or how can I get Airwave to import it? This profile exists on all 6 controllers (master and 5 slaves)

 

94_audit.png 

 

when I click 'Import' Airwave reports that there are no changed to make.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Moderator
Posts: 43
Registered: ‎04-25-2009

Re: Configuration Mis-match - just two lines wont import

HI:

 

What AirWave and AOS versions are you using?

 

Thanks

 

Sujatha

 

MVP
Posts: 729
Registered: ‎12-01-2010

Re: Configuration Mis-match - just two lines wont import

Airwave 7.5.3

AOS 6.1.3.1

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Moderator
Posts: 43
Registered: ‎04-25-2009

Re: Configuration Mis-match - just two lines wont import

We looked at the mismatches and it looks like we need to do more investigation on why we are seeing the mismatches. Can you please open a TAC case for this?

 

Thanks
Sujatha

 

MVP
Posts: 729
Registered: ‎12-01-2010

Re: Configuration Mis-match - just two lines wont import

The "guest-auth_L3" mismatch appears to be because I have a role, and an auth profile of the same name, and Airwave doesn't appear to recognize the role, so we manually add it to the Aruba Config for the group, and the mismatch clears up.

 

The net-service alias is expected be airwave for some reason, but not a valic command from the controller console, so we've opened a bug report -- not clear whether it will be an Airwave expectation error, or an Aruba OS error...

 

--Matthew

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Search Airheads
Showing results for 
Search instead for 
Did you mean: