Wireless Access

Reply
Contributor II

Configuring Enet1 with Different VLAN than default - Old

I currently have an AP-135 with 2 Enet ports.  One is for my wireless connections and the other port I want to configure with another VLAN (5) so I can hang a laptop off of it and get the right IP to it.  I cannot find the old docs online. 

I started by going to Configuration > AP Specific > Edit "AP-135"

Select AP --> Ethernet Interface 1 port configuration.  In the Wired AP profile I slected the Switchport mode, Access mode VLAN (5) and native VLAN (5).  Saved and bounced.  Plugged the laptop and got nothing.  Any direction here would be great.

Guru Elite

Re: Configuring Enet1 with Different VLAN than default - Old

What is the forwarding mode for that wired AP profile? If it is tunneled, the clients will be tunneled to back to the controller and sent out of whatever interface is assigned to the switchport acess vlan.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II

Re: Configuring Enet1 with Different VLAN than default - Old

It is set to tunnel.  Switchport mode is acess and Access Mode VLAN to the one I want (5).

Guru Elite

Re: Configuring Enet1 with Different VLAN than default - Old

Does that vlan exist on your controller? Make sure the interface is a also trusted.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II

Re: Configuring Enet1 with Different VLAN than default - Old

Yes. The VLAN exists on the Controller. Trusted was unchecked. 

Contributor II

Re: Configuring Enet1 with Different VLAN than default - Old

Selected Trused, saved and even rebooted.  Stil not passing traffic.

 

Guru Elite

Re: Configuring Enet1 with Different VLAN than default - Old

I mean in the wired ap profile, it should be trusted.  Switchport mode should be access.  Switchport access VLAN should be your vlan (5).

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Guru Elite

Re: Configuring Enet1 with Different VLAN than default - Old

You should not have to reboot for any of the setting to work.

 

The only thing I can guess is that you are just using 802.3af (standard poe power), instead of 802.3at (higher powered POE).  If you don't have higher power, the seond ethernet port will not come up.  From the AP-135 datasheet:

Screenshot 2017-12-12 at 11.50.34.pnghttps://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=8449



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: