Wireless Access

Reply
Occasional Contributor II
Posts: 14
Registered: ‎05-08-2013

Configuring an AP135 as an RAP

Currently the network I manage has as many AP's as it does RAP'S. We had a power issue last night where as 3 of our RAP-155 got shorted out. 

 

These locations needs a RAP and I dont have anymore in stock. All I have are some RAP-5WN but becasue of my controllers version they wont take the upgrade.

 

I have configured an AP135 as a remote AP for the time being. Wireless is braodcasting fine but there are some devices that require a hardline. 

 

Question is there a way to enable ETH1 on the AP135 to issue DHCP from the contoller as ETH0 is currrently the uplink or some work-around to this issue until I can receive some more RAP-155.

 

Controllers are all 3600's running Version 6.3.1.8.

 

Thanks in advance for any and all responses.

MVP
Posts: 288
Registered: ‎08-27-2012

Re: Configuring an AP135 as an RAP

Change the wired port profile for Ethernet 1
ACDX #419 | ACMP |
Valued Contributor II
Posts: 804
Registered: ‎12-01-2014

Re: Configuring an AP135 as an RAP

Hi,

 

It is very easy to configure e1 port of AP135, follow the steps bellow.

we need to configure Wired AP profile under AP--> wired-ap 

use the following commands to configure the profile,

 

ap wired-ap-profile <profile-name>
forward-mode bridge
wired-ap-enable


Optionally, you can configure the following wired AP profile settings:


ap wired-ap-profile <profile-name>
switchport mode {access | trunk}
switchport access vlan <vlan>
switchport trunk native vlan <vlan>
switchport trunk allowed vlan <vlan>
trusted

 

After this map the profile to AP--Wired AP by using the following command.

 

(Aruba3200) (config) #ap wired-ap-profile <profile-name>

 

 

Hope your issue can be resolved now :)

 

Cheers,

 

Venu 

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Occasional Contributor II
Posts: 14
Registered: ‎05-08-2013

Re: Configuring an AP135 as an RAP

[ Edited ]

Thanks for the information. I made the changes and now able to connect on the secondary port.

 

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: