Wireless Access

Reply
Occasional Contributor II
Posts: 51
Registered: ‎02-20-2012

Connecting to Wireless Projector

Hello,

We're in the midst of setting up an Epson wireless projector. It's connected to one of our SSID's - the client machine is connected to the same SSID and it is able to find the projector using the easymp app. 

 

The problem is: it does not display the client's machine's screen - Is there something in the VAP profile that needs to be disabled or enabled? Or perhaps something in the stateful firewall? 

 

Thanks. 

MVP
Posts: 4,238
Registered: ‎07-20-2011

Re: Connecting to Wireless Projector

Do you have airgroup enabled ?

Get Outlook for iOS
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II
Posts: 51
Registered: ‎02-20-2012

Re: Connecting to Wireless Projector

yes - I don't know which service it would use though...

 

I see under advanced services->air group that all of the default services are disabled. 

Aruba Employee
Posts: 152
Registered: ‎03-26-2013

Re: Connecting to Wireless Projector

Hi,

 

I am not sure if Airgroup will recognize epson projector.

 

Please try the following steps:

 

1. Ensure that client/projector are in a role which allows complete access to network.

2. Turn off broadcast filter knob in the VAP profile & check the behavior.

Frequent Contributor II
Posts: 116
Registered: ‎09-29-2009

Re: Connecting to Wireless Projector

[ Edited ]

Hi,

 

About: "Turn off broadcast filter knob in the VAP profile & check the behavior."  Where is it? Is the "VAP > VAP_prof > DMO check box?

 

I detect port 3260 over TCP and UDP (i just use nestat to check). 

 

Could we do a new "Airgroup" service? (If yes: how to do it too please)

 

Best regards.

 

Aruba Employee
Posts: 152
Registered: ‎03-26-2013

Re: Connecting to Wireless Projector

Virtual AP profile-->Drop Broadcast and Unknown Multicast

 

The above option should be disabled.

Search Airheads
Showing results for 
Search instead for 
Did you mean: