Wireless Access

Reply
Contributor I

Controller Provision Issue

Hi,

 

I am facing a issue with AP provisioning on Aruba controller 7210.

the AP is getting IP from the DHCP server, and when viewing the logs of the AP, it also showed that is getting IP address with default gateway and the controller IP, but on the controller I am not able to see any AP.

Also not that I am able to ping the AP from the controller.

AP VLAN is 48

Controller VLAN is 32

 

Have any one faced the following issue before.

Please I need support

Guru Elite

Re: Controller Provision Issue

Is the AP new?

Type "show ap database" on the controller commandline to see if you have any clues about that AP.

Type "show log system 50" to see if there are any clues about that AP.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: Controller Provision Issue

Ip routing is configured in your network?

what kind of AP are you using?

if is IAP, the APs need to convert to campus....

Contributor I

Re: Controller Provision Issue

thanks for you support,

 

Yes it is new AP models 103H/315/325 hospitality APs.

 

Yes ip routing is configured in the core.

I was able to provision AP previously, but after changing static route on the core around 2 days ago I am not able to view/provision APs on the controller.

 

Contributor I

Re: Controller Provision Issue

Also note that I have returned my old configuration on the core and I am still facing the same problem.

Guru Elite

Re: Controller Provision Issue


hawada wrote:

thanks for you support,

 

Yes it is new AP models 103H/315/325 hospitality APs.

 

Yes ip routing is configured in the core.

I was able to provision AP previously, but after changing static route on the core around 2 days ago I am not able to view/provision APs on the controller.

 


Based on the logs, please ensure that you have the minimum version of ArubaOS code necessary for those devices to attach:

AP103H - 6.4.1.0

AP-315 - 6.5.0.0

AP-325 - 6.4.4.0

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: Controller Provision Issue

Hi Colin,

 

I just booted the AP 325  ArubaOS Version 6.4.4.0 and those are the logs

 

[ 0.000000] Booting Linux on physical CPU 0
[ 0.000000]
[ 0.000000] Aruba Networks
[ 0.000000] ArubaOS Version 6.4.4.0-wave2 (build 49847 / label #49847)
[ 0.000000] Built by p4build@cyprus on 2015-04-30 at 14:49:32 PDT (gcc version 4.6.3 20120201 (prerelease) (Linaro GCC 4.6-2012.02) )
[ 0.000000] CPU: ARMv7 Processor [512f04d0] revision 0 (ARMv7), cr=10c5387d
[ 0.000000] CPU: PIPT / VIPT nonaliasing data cache, PIPT instruction cache
[ 0.000000] Machine: Qualcomm Atheros AP148 reference board
[ 0.000000] Flash variant: default
[ 0.000000] msm_reserve_memory: 0x44600000, 0x200000
[ 0.000000] memory pool 3 (start 5fc00000 size 400000) initialized
[ 0.000000] Memory policy: ECC disabled, Data cache writealloc

Contributor I

Re: Controller Provision Issue

Hi Colin,

 

You mean I need to update the AP image?

My controller version is 6.4.3.4

 

Thank you

Guru Elite

Re: Controller Provision Issue

The AP-315 requires 6.5.0.0.  For that AP you need to update the controller image.  I am not sure what is wrong with the other access points.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: Controller Provision Issue

You mean AP 315 requires Aruba Controller version 6.5.0.0?

But why we are unable to provision other  APs? knowing that previously I had provisioned more than 100 APs, but I am not able to do so on new APs. 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: