Wireless Access

Reply
Contributor I
Posts: 40
Registered: ‎01-07-2015

D- Flag issue

Dear Experts,

We are seeing all ap's are randomly going into D flag and during that time users are not able to see the signal bars. Also few users are disconnecting from the network.

It happens very frequently to many ap's randomly. If i give show log errorlog all, i could see the below

(controller) # show log errorlog all

Oct 23 10:24:49 <sapd 311020>  <ERRS> |AP AP02@x.x.x.x sapd|  An internal system error has occurred at file sapd_msg.c function sapd_proc_log_config_req line 3832 error sapd_proc_log_config_req: result not OK msg from y.y.y.y:8222 id (phy ip of controller,5629b081,0) size 571 code 2

Oct 23 10:24:50 <sapd 311020>  <ERRS> |AP AP02@x.x.x.x sapd|  An internal system error has occurred at file sapd_msg.c function sapd_proc_log_config_req line 3832 error sapd_proc_log_config_req: result not OK msg from y.y.y.y:8222 id (phy ip,5629bcb9,0) size 571 code 2.

 

Kindly suggest

Guru Elite
Posts: 21,493
Registered: ‎03-29-2007

Re: D- Flag issue

The D flag suggests a connectivity issue. What version of ArubaOS and what model access point?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 40
Registered: ‎01-07-2015

Re: D- Flag issue

7010 and version 6.4.2.9. AP model 225.

Controller is configured with internal dhcp server.

Guru Elite
Posts: 21,493
Registered: ‎03-29-2007

Re: D- Flag issue

Does the output of "show ap debug counters" show alot of rebootstraps?

 

Does "show log system 100" show any bootstraps?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 40
Registered: ‎01-07-2015

Re: D- Flag issue

Yes. I could see average of 40-80 bootstraps on all the ap's. Also log system 100 showing "internal system error occured at sapd_msg.c"

Guru Elite
Posts: 21,493
Registered: ‎03-29-2007

Re: D- Flag issue

The bootstraps typically cause the message.  We need to find out why your access points are rebootstrapping.  What kind of controller and how many access points do you have?  What is the uplink to your controller?  Are there any errors on the controller's interface?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 40
Registered: ‎01-07-2015

Re: D- Flag issue

only 1 uplink to the switch.

GE 0/0/1 is up, line protocol is up
Hardware is Gigabit Ethernet, address is 
Description: GE0/0/1 (RJ45 Connector)
Encapsulation ARPA, loopback not set
Configured: Duplex ( AUTO ), speed ( AUTO )
Negotiated: Duplex (Full), speed (1000 Mbps)
MTU 1500 bytes, BW is 1000 Mbit
Last clearing of "show interface" counters 16 day 4 hr 53 min 32 sec
link status last changed 16 day 4 hr 51 min 12 sec
238583121 packets input, 141028029406 bytes
Received 15700049 broadcasts, 0 runts, 0 giants, 0 throttles
0 input error bytes, 0 CRC, 0 frame
4989316 multicast, 222883072 unicast
225772022 packets output, 138727656441 bytes

 

we have 2 7010 controllers running in vrrp. and 13 ap's registered to it. i am also finding 1 error that lms ip not responding. lms ip is currently configured for physical ip of the controller. 

Guru Elite
Posts: 21,493
Registered: ‎03-29-2007

Re: D- Flag issue

You might want to open a TAC case in parallel with this, so they can get your detailed logs and attempt to resolve this.

 

How are your access points powerered?  What kind of switch are they on?  What is the infrastructure between that switch and the controller.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 40
Registered: ‎01-07-2015

Re: D- Flag issue

Sure. We are having a POE injector and cisco POE switches for powering the ap's. Between controller and switch, gig speed RJ45 connectivity is there.

Guru Elite
Posts: 21,493
Registered: ‎03-29-2007

Re: D- Flag issue

What model POE injector and what model Cisco switch?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: