Wireless Access

Reply
Occasional Contributor II

DHCP issue - Ipads are not getting an IP address from the access points

We have implemented Aruba 315 in our network , we have created a SSID called Roma-WLAN . The ipads will connect wiith this WLAN and before it was working fine , but now it stopped working( i.e ipads are connected with exclamation symbol and as checked in the Airwave there no IP assigned for this Ipads) The setup is , Aruba 315 is connected with the aruba switch in site and all this access points are managed by the Aruba mobility controller. I found that , the Ipads are having problem with the DHCP server , The DHCP server is configured in the ARuba switch . I don't know how to resolve it as i am new to Atuba Networks, Awaiting for your solution

Aruba Employee

Re: DHCP issue - Ipads are not getting an IP address from the access points

I dont have a direct answer and a troubleshooting needs to be performed. Please let me know the following details : 

 

  • Is the issue only seen with ipads? (If a windows device connects does it get an ip address?)
  • Assign a static IP address on the controller and check the user-role the ipad recieves and whether it can use the network resources : show user-table | include <client ip>
  • Enable DHCP debug on the controller to see which packet in the DHCP DORA process is missing:
    • Logging level debug network process dhcp 
    • Logging level debug network subcat dhcp
    • show log network 50 | include <client mac>

 

Note : I am assuming that the ssid is in tunnel mode 

Occasional Contributor II

Re: DHCP issue - Ipads are not getting an IP address from the access points

i will do that ,what will happen IF SSID IS IN TUNNEL MODE ,is it good or bad?

Sent from my iPhone
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: