Wireless Access

Reply
Contributor I

DHCP server error in Aruba Instant

Hi All,

 

I have 3 IAP 105 in a cluster running latest Aruba OS 6.4.2.6. We do not have a internal DHCP server and would like the instant to provide DHCP to wireless clients. IAP's are given static IP addresses of the subnet 192.168.6.X. 

 

Now what I want is that the wireless clients should also get IP of the the same subnet i.e 192.168.6.X. So when I create a Local Scope of 192.168.6.X subnet inside DHCP server setting, it gives an error stating that 'it is conflicting with the magic vlan'!!!. 

 

However clients are getting connected to instant, able to access the internet and internal server but are getiing IP address of 172.X.X.X subnet, but are not able to ping each other.

 

My requirement is that client should get ip address of 192.168.6.X subnet...please help

Valued Contributor II

Re: DHCP server error in Aruba Instant

Hi,

 

You can not create internal DHCP scope as the IAP subnet. let them get IP from the internal DHCP default scope and check whether "inter user communication" is enabled or disabled.

 

Please feel free if you need more help on this.

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Contributor I

Re: DHCP server error in Aruba Instant

Hi Venu,

 

Thanks for the prompt reply. Can you please with this setting, where can i enable inter user communication?

Valued Contributor II

Re: DHCP server error in Aruba Instant

HI Mohan,

 

Here is the way to enable "Inter user bridging"

System--> general-->Show Advanced options-->Disable " Deny Inter User Bridging" option

For your ref :

IAP_IUB.png

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: