Wireless Access

Reply
Contributor II

DRT 1.0_52480

I installed DRT 1.0_52480 which is suppose to add Channels 120, 124, 128 here in the US, but after activating and syncing, the allowed-channels don't reflect the update.  This is the first DRT I've done and wondering if I'm missing something?

 

#show switches regulatory                              

All Switches
------------
IP Address       Name         Location          Type     Model      File Version  File Build
----------       ----         --------          ----     -----      ------------  ----------
10.10.3.66       aruba3600-6  Building1.floor1  master   Aruba3600  1.0_52480     Nov 11,2015
10.10.3.67       aruba3600-7  Building1.floor1  standby  Aruba3600  1.0_52042     Oct 12,2015
10.10.3.114     aruba6000-8  Building1.floor1  local    Aruba6000  1.0_52042     Oct 12,2015
10.10.3.116     aruba6000-9  Building1.floor1  local    Aruba6000  1.0_52042     Oct 12,2015

 

#show ap allowed-channels country-code US ap-type ap-225

Allowed Channels for AP Type ap-225 Country Code "US" Country "United States"
-----------------------------------------------------------------------------
PHY Type                 Allowed Channels
--------                 ----------------
802.11g (indoor)         1 2 3 4 5 6 7 8 9 10 11
802.11a (indoor)         36 40 44 48 52 56 60 64 100 104 108 112 116 132 136 140 144 149 153 157 161 165
802.11g (outdoor)        1 2 3 4 5 6 7 8 9 10 11
802.11a (outdoor)        36 40 44 48 52 56 60 64 100 104 108 112 116 132 136 140 144 149 153 157 161 165
802.11g 40MHz (indoor)   1-5 2-6 3-7 4-8 5-9 6-10 7-11
802.11a 40MHz (indoor)   36-40 44-48 52-56 60-64 100-104 108-112 132-136 140-144 149-153 157-161
802.11g 40MHz (outdoor)  1-5 2-6 3-7 4-8 5-9 6-10 7-11
802.11a 40MHz (outdoor)  36-40 44-48 52-56 60-64 100-104 108-112 132-136 140-144 149-153 157-161
802.11a 80MHz (indoor)   36-48 52-64 100-112 132-144 149-161
802.11a 80MHz (outdoor)  36-48 52-64 100-112 132-144 149-161
802.11a (DFS)            52 56 60 64 100 104 108 112 116 132 136 140 144

 

I tried adding them to the "ap regulatory-domain-profile "default"" configuration entry also, without any change, although it did accept the configuration without error.

 

thanks

mike

 

Mike Davis
Network Engineer
University of Delaware