Wireless Access

Reply
Contributor II

Enable channels

I've got an AP I placed on channel 124 (power 1) but in the access point monitoring list it says it was moved to 52 because of an unsupported channel. 

 

In the regulatory domain profile, I've enabled all channels. 

 

(Aruba-Master-DC-35I) (AP name "NewMaster-Test") #show ap regulatory-domain-profile default
Regulatory Domain profile "default"
-----------------------------------
Parameter Value
--------- -----
Country Code US
Valid 802.11g channel 1
Valid 802.11g channel 6
Valid 802.11g channel 11
Valid 802.11a channel 36
Valid 802.11a channel 40
Valid 802.11a channel 44
Valid 802.11a channel 48
Valid 802.11a channel 52
Valid 802.11a channel 56
Valid 802.11a channel 60
Valid 802.11a channel 64
Valid 802.11a channel 100
Valid 802.11a channel 104
Valid 802.11a channel 108
Valid 802.11a channel 112
Valid 802.11a channel 116
Valid 802.11a channel 120
Valid 802.11a channel 124
Valid 802.11a channel 128
Valid 802.11a channel 132
Valid 802.11a channel 136
Valid 802.11a channel 140
Valid 802.11a channel 144
Valid 802.11a channel 149
Valid 802.11a channel 153
Valid 802.11a channel 157
Valid 802.11a channel 161
Valid 802.11a channel 165

Is there another reason that would not stay on 124? There are no DFS/Radar events.

-Joey

Re: Enable channels

What AOS version? Also if you run the following. While 124 may be allowed on your controller, the specific AP types also have their own allowed channels, of which 124 doesn't appear to be allowed on the AP-124. For me this is on AOS 6.4.4.6

 

(Aruba7005) #show ap allowed-channels country-code US ap-type 124

 

Allowed Channels for AP Type 124 Country Code "US" Country "United States"

--------------------------------------------------------------------------

PHY Type                 Allowed Channels

--------                 ----------------

802.11g (indoor)         1 2 3 4 5 6 7 8 9 10 11

802.11a (indoor)         36 40 44 48 52 56 60 64 100 104 108 112 116 132 136 140 149 153 157 161 165

802.11g (outdoor)        1 2 3 4 5 6 7 8 9 10 11

802.11a (outdoor)        36 40 44 48 52 56 60 64 100 104 108 112 116 132 136 140 149 153 157 161 165

802.11g 40MHz (indoor)   1-5 2-6 3-7 4-8 5-9 6-10 7-11

802.11a 40MHz (indoor)   36-40 44-48 52-56 60-64 100-104 108-112 132-136 149-153 157-161

802.11g 40MHz (outdoor)  1-5 2-6 3-7 4-8 5-9 6-10 7-11

802.11a 40MHz (outdoor)  36-40 44-48 52-56 60-64 100-104 108-112 132-136 149-153 157-161

802.11a (DFS)            52 56 60 64 100 104 108 112 116 132 136 140

 

(Aruba7005) #

Jerrod Howard
Sr. Techical Marketing Engineer
Contributor II

Re: Enable channels

these are all AP215s. I see that 120-128aren't allowed. 

AOS version 6.4.3.7

 

thanks!

-Joey

Re: Enable channels

Don't forget you can grab the latest DRT files from support and add them to your controller (no reboot needed) which may allow these channels to operate in the future. Right now, as of AOS 6.5, I don't see those channels on the 215, but standby for mid-July as we will be adding support for new channels and once approved, the new DRT file will allow those channels to work on the 215 (likely not on any 125s though). 

Jerrod Howard
Sr. Techical Marketing Engineer
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: