Wireless Access

Reply
Occasional Contributor II
Posts: 21
Registered: ‎07-23-2013

Enabling 802.11N

Okay, I really have looked, and I can't find an article about enabling 802.11n.  We have AP135s replacing AP65s, and I would like some help in enabling the "N" radio on them. 

 

I looked in the controller, looked at some of the documentation, and it doesn't look like a simple task.  Any references out there (that aren't too large?)?

Guru Elite
Posts: 20,811
Registered: ‎03-29-2007

Re: Enabling 802.11N

802.11n should be enabled automatically.

 

In each Radio Profile (802.11a and 802.11g,) there should be a High Throughput Enable knob.  That is the master switch for High Throughput  (802.11n) to be enabled.

ht.PNG

 

Under each SSID,  there is a HT SSID profile, which determines if 802.11n will be active for each SSID.  Again, it is on by default:

 

htssid.PNG

 

Top reason why you will not see 802.11n throughput:

 

- You are using WEP or TKIP (neither type of encryption support 802.11n) - Only Open and AES support 802.11n

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 2,958
Registered: ‎10-25-2011

Re: Enabling 802.11N

[ Edited ]

"- You are using WEP or TKIP (neither type of encryption support 802.11n) - Only Open and AES support 802.11n"

Okay i didnt know this... i knew that with tkip and wep coudl not reach the highest performance(speed because on the VRD says so) BUT i did tknow that they could not actually use 802.11n?

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Guru Elite
Posts: 20,811
Registered: ‎03-29-2007

Re: Enabling 802.11N

MVP
Posts: 2,958
Registered: ‎10-25-2011

Re: Enabling 802.11N

Excellling link!!! thank you! i will share this with our clients...  a few  of them still got tkip even if i told them that they wont reach maximum speed and aruba does not recommend it..

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Occasional Contributor II
Posts: 21
Registered: ‎07-23-2013

Re: Enabling 802.11N

Sorry, but we are a Radius with 802.1x shop.   We are not using TKIP, and the HT setting is enabled.  I checked.

Guru Elite
Posts: 20,811
Registered: ‎03-29-2007

Re: Enabling 802.11N

What is the issue, then?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba
Posts: 760
Registered: ‎05-31-2007

Re: Enabling 802.11N

What does the Channel listing look like on the AP-135 5 GHz radios ?

 

is it 40, 149, 152  or 40+, 149+, 152-  (Plus'es and minus'es as a suffix on each channel) ?

Occasional Contributor II
Posts: 21
Registered: ‎07-23-2013

Re: Enabling 802.11N

When I connect with a N capable client, dual stream, I get a 54 Mbps rate, and it says 802.11a.  It gives me no indication that N is working at all.  It just looks like an 802.11a client with the typical 802.11a speed.

Occasional Contributor II
Posts: 21
Registered: ‎07-23-2013

Re: Enabling 802.11N

Forgive my ignorance, but where would you see this?  At the AP, or Controller cli?

Search Airheads
Showing results for 
Search instead for 
Did you mean: