Wireless Access

Reply
Occasional Contributor II

External Captive Portal Failing to Login - "errmsg=Authentication failed"

Hello Airheads!

 

Over the past three days, I have had a controller giving me issues with external captive portal. We are running 7220 on 6.3.1.8 with 200 remote AP-105s. Captive portal is external to our webservers, and the portal displays just fine. When we attempt to HTTP post back to the controller, it takes the post but goes to "errmsg=Authentication failed". We dont see any error logs on our RADIUS servers, and I am having a hard time finding useful information in logs to the cause.

 

Are there any useful logs that may point to the cause? Perhaps a debugging command that can assist, or a better understanding of what causes this? I have been lead to belive that it can be caused due to overloading the AAA processes on the controller, but we were lead to belive an upgrade from 3600s to a 7220 should be able to handle this client load (peak is usually around 1.5-2K users per day).

 

Thanks!

Alex

Aruba Employee

Re: External Captive Portal Failing to Login - "errmsg=Authentication failed"

Enable:

logging level debugging security process aaa

logging level debugging security subcat aaa

logging level debugging security process authmgr

 

Check "show log security all" at the time of the issue. 

 

Also check the logs on radius server to see if requests are coming to the radius server or not around the same time.

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: