Wireless Access

Reply
Occasional Contributor I

FIPS mode on an Aruba6000 (3.4.4.0)

Hey all.

 

We have an Aruba6000 with a FIPS OS installed (3.4.4.0).  Since I am seriously a n00b with Aruba things, they tasked me with setting up a campus mesh.  Right now we have 3 APs (AP-70) on our floor just to play with AP groups, etc...

 

I have 3 WLANs broadcasting fine and allowing us to authenticate and surf out to the inter-t00bs fine.  When I flip the "FIPS Mode for Mobility Controller" to the "Enable" radio button, all the SSIDs disappear and I cannot manually connect to the WLANs.

 

I figured that enabling FIPS mode might have made them BSSIDs which makes complete sense, but I can no longer connect to them.  The APs still had an UP status and were pingable...

 

My questions are:

 

What exactly does FIPS Mode do to the controller, WLANs, etc?

 

How can I make my WLANs accessable while in FIPS Mode?

 

 

Thank you all, in advance.

Frequent Contributor I

Re: FIPS mode on an Aruba6000 (3.4.4.0)

I expect there are few people who work with FIPS, and some who do work with it may not be able to shre here due to security implications.

 

It is best that you contact your Aruba account team or the Aruba Technical Assistance Center. (You *do* have a support contract, don't you?)

 

The FIPS OS has better encryption designed for very secure, usually government, customers. Most Aruba customers do not run the FIPS OS or have the required licenses on the controller for FIPS. 

Bruce Osborne - Wireless Engineer
ACCP, ACMP
Aruba Employee

Re: FIPS mode on an Aruba6000 (3.4.4.0)

Fips enable switch allows only fips compliant encryption on an said. This means that NULL (no encryption), wpa2-psk, wpa2-enterprise, and xsec are the only allowed AES ALGORITHM supported authentication types. If you are using wpa or aes mixed mode with tkip and you turn on fips those ssid will break. Basically fips mode keeps administrators from configuring the controller to be less than compliant.
Micah Wilson
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: