Wireless Access

Reply
Frequent Contributor I
Posts: 85
Registered: ‎04-05-2011

Fast Fail-Over Questions

My main question is how fast is fast failover supposed to be?

 

We have 3 7210's running 6.4.4.8.  Yesterday we configured HA on them and i can confirm that an AP will failover to its backup controller just as we would expect.  What i didnt expect was how slow it was.  If i did a graceful reboot of the controller it took about 25-30 seconds for the AP to failover to the backup LMS.  If i yanked the uplink from the controller it took about 15 seconds. These times are just for the radios being disabled, but do not include time for the AP to realize it needed to fail over.  For example.  when i uplugged the uplink it took about 6 seconds for the AP to realize the controller was gone, then the radio lights turned orange for about 15 seconds and then it came up on the other controller.  

 

When i did a graceful reboot the radio lights turned all the way off for about 30 seconds before coming up on the backup controller.  

 

Is this the expected behaviour or is this not quite as fast as its supposed to be.  If this is not expected behaviour i will open a case with TAC, i just wanted to make sure about how its suppossed to work first.  

Guru Elite
Posts: 20,981
Registered: ‎03-29-2007

Re: Fast Fail-Over Questions

With fast failover configured correctly, those are not the times I would expect.  Please open a case with TAC.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: