Wireless Access

Reply
Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Flashing PWR light on AP105s, not licensing!

Getting the above when APs are unplugged and then plugged in. It sometimes takes up to 20 mins, or sometimes over night. We use remote APs, two 3000 controllers in our WAN. Software is 6.1.3.10

I have checked and we do have enough licenses. The APs are shown as down, so they have connected at some point. I have tried rebooting the switches and re initalzing the database which seems to fix it until the AP is unplugged again.

 

Thanks.

Guru Elite
Posts: 20,759
Registered: ‎03-29-2007

Re: Flashing PWR light on AP105s, not licensing!

After you plug in the AP, on the commandline of the controller, type "show log system 50" a number of times to get a clue what is happening to that access point.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: Flashing PWR light on AP105s, not licensing!

(Aruba3400_HAMASTER) #show log system 50

Feb 21 12:19:47 :311020:  <ERRS> |AP rhj3122@12.12.12.151 sapd|  An internal sys                                                                             tem error has occurred at file key_mgmt.c function set80211priv line 132 error d                                                                             ev aruba001: ioctl(IEEE80211_IOCTL_DELKEY) :2 :No such file or directory.
Feb 21 12:19:47 :311020:  <ERRS> |AP rhj3122@12.12.12.151 sapd|  An internal sys                                                                             tem error has occurred at file key_mgmt.c function set80211priv line 132 error d                                                                             ev aruba001: ioctl(IEEE80211_IOCTL_SETKEY) :2 :No such file or directory.
Feb 21 12:19:47 :311020:  <ERRS> |AP rhj3122@12.12.12.151 sapd|  An internal sys                                                                             tem error has occurred at file key_mgmt.c function set80211priv line 132 error d                                                                             ev aruba001: ioctl(IEEE80211_IOCTL_DELKEY) :2 :No such file or directory.
Feb 21 12:19:47 :311020:  <ERRS> |AP rhj3122@12.12.12.151 sapd|  An internal sys                                                                             tem error has occurred at file key_mgmt.c function set80211priv line 132 error d                                                                             ev aruba001: ioctl(IEEE80211_IOCTL_SETKEY) :2 :No such file or directory.
Feb 21 12:19:47 :311020:  <ERRS> |AP rhj3122@12.12.12.151 sapd|  An internal sys                                                                             tem error has occurred at file key_mgmt.c function set80211priv line 132 error d                                                                             ev aruba001: ioctl(IEEE80211_IOCTL_DELKEY) :2 :No such file or directory.
Feb 21 12:19:47 :311020:  <ERRS> |AP rhj3122@12.12.12.151 sapd|  An internal sys                                                                             tem error has occurred at file key_mgmt.c function set80211priv line 132 error d                                                                             ev aruba001: ioctl(IEEE80211_IOCTL_SETKEY) :2 :No such file or directory.
Feb 21 12:19:47 :311020:  <ERRS> |AP rhj3122@12.12.12.151 sapd|  An internal sys                                                                             tem error has occurred at file key_mgmt.c function set80211priv line 132 error d                                                                             ev aruba001: ioctl(IEEE80211_IOCTL_DELKEY) :2 :No such file or directory.
--More-- (q) quit (u) pageup (/) search (n) repeat

Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: Flashing PWR light on AP105s, not licensing!

The AP in the office is up having been left off for a few hours! But judging by those errors things are not has they should be!

Guru Elite
Posts: 20,759
Registered: ‎03-29-2007

Re: Flashing PWR light on AP105s, not licensing!

What version. Of ArubaOS? Is that the access point in the logs?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: Flashing PWR light on AP105s, not licensing!

Hi, we are on 6.1.3.10, we tried to go 6.2 but had clients being knocked off the APs. In the log is another AP, the one playing up yesterday on my desk is now working ok! However the one in the log might be affected but its at another site, it is shown as up though. I have done a tech support and below are a few other errors I'm getting.

 

Feb 19 22:18:58 <isakmpd 103045>  <ERRS> |ike| IKE: Failed to get address from L2TP

 

Feb 20 15:17:57 <sapd 311020>  <ERRS> |AP rhj3123@12.12.12.97 sapd|  An internal system error has occurred at file key_mgmt.c function set80211priv line 132 error dev aruba000: ioctl(IEEE80211_IOCTL_DELKEY) :2 :No such file or directory.

 

Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: Flashing PWR light on AP105s, not licensing!

Feb 20 23:45:57 <sapd 311020>  <ERRS> |AP manorpk3622@12.12.12.37 sapd|  An internal system error has occurred at file sapd_sysctl.c function sapd_sysctl_write_param line 76 error Error opening /proc/sys/net/aruba_asap/aruba100/bridge_down : No such file or directory.
Feb 20 23:45:57 <sapd 311020>  <ERRS> |AP manorpk3622@12.12.12.37 sapd|  An internal system error has occurred at file sapd_sysctl.c function sapd_sysctl_write_param line 76 error Error opening /proc/sys/net/aruba100/deauth_all : No such file or directory.
Feb 20 23:45:57 <sapd 311020>  <ERRS> |AP manorpk3622@12.12.12.37 sapd|  An internal system error has occurred at file sapd_redun.c function destroy_vaps line 4985 error first time fallback, hence no VAP existed: No such device.

 

Not sure if this helps.

Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: Flashing PWR light on AP105s, not licensing!

Just coming back to this issue. We have just upgraded to 6.3 and we have a large number of APs doing this again. I think it might be realated to the settings I use to teminate the APs.

 

When I provision an AP, I set the IP address of the Master Contoller as our master (12.3) even if the AP profile points it to our slave (12.3). The reason is an engineer suggested we do this, rather than code the AP to terminate on 12.6, a brest practise approach and let the AP profile push the units to the approriate controller.

 

I have found if I reprovision the AP with the slave as its master ip address it does come back up. Looking at the list of APs down, some are showing .3 as their controller some as .6 for the same site (same AP group).

 

So the question is, if an AP is up with an IP address and is not terminated, how can I change the IP address to terminate from 12.3 to 12.6 remotely? Or should I change the AP profile? We use the internal database for APs and I have checked the usernames for the APs are on both and there are enough licenses.

MVP
Posts: 1,412
Registered: ‎11-30-2011

Re: Flashing PWR light on AP105s, not licensing!

contact TAC, there seems too much going on to investigate on a forum.

Search Airheads
Showing results for 
Search instead for 
Did you mean: