Wireless Access

Reply
MVP
Posts: 1,408
Registered: ‎05-28-2008

From version 6.1.3.X to 6.2.1.3 .... AP60/61 that were RAPS ,now with FLGS RDI..

Hi Guys,

 

I recently upgraded one of my lab controllers from version 6.1.3.X to 6.2.1.3 .... AP60/61 configured as RAPS that worked until the upgrade ..now just staying with RDI flag.... for no reason that i can figure.

 

thoese units using internal db user with ap-role .. + user/pass and key for ipsec connectiviy..

the unit getting an IP from the DHCP pool of the VPN.

 

anyone also encouter this issue with 6.2.1.3?

 

please advise.

 

thanks

 

Me

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Guru Elite
Posts: 21,026
Registered: ‎03-29-2007

Re: From version 6.1.3.X to 6.2.1.3 .... AP60/61 that were RAPS ,now with FLGS RDI..

Turn on debugging, and find out why.  Chances are your VPN method is not looking at the internal database.

 

logging level debugging security subcat ike
logging level debugging security process aaa
logging level debugging security process authmgr
logging level debugging security subcat l2tp
logging level debugging security subcat vpn

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: From version 6.1.3.X to 6.2.1.3 .... AP60/61 that were RAPS ,now with FLGS RDI..

Thanks i will check it tommorw morning.
But my vpn does looking on the internaldb..the ap able to eastblish connectivity but keep staying RDI...

Im really not new on deploying raps...
And its a controller that hadnt had issue on RAP connectivity until version 6.2.1.3 .....What changed in the vpn handling from 6.1.3.x? That makeing the vpn not to work like it does before the upgrade?

Please advise.
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Guru Elite
Posts: 21,026
Registered: ‎03-29-2007

Re: From version 6.1.3.X to 6.2.1.3 .... AP60/61 that were RAPS ,now with FLGS RDI..

Check the logs. They will give you an idea.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: From version 6.1.3.X to 6.2.1.3 .... AP60/61 that were RAPS ,now with FLGS RDI..

Will do that.
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: From version 6.1.3.X to 6.2.1.3 .... AP60/61 that were RAPS ,now with FLGS RDI..

[ Edited ]

hi, i ran all the commands u sent me yesterday:

logging level debugging security subcat ike
logging level debugging security process aaa
logging level debugging security process authmgr
logging level debugging security subcat l2tp
logging level debugging security subcat vpn

 

 

i was unable to read any logs because after all the command above , the controller - frooze (gui/clu and console) ...and only plug it out to fixed it... :( agian this RID flags are hapnning only in 6.2.1.3!)

 

i still got the problem...

Capture2.PNG

 

Capture.PNG

 

the vpn auth profiles - are default like they awere before.... in the other versions

 

Capture3.PNG

 

 

 

Please advise,

 

 

Thanks.

 

Me

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Super Contributor II
Posts: 429
Registered: ‎01-19-2011

Re: From version 6.1.3.X to 6.2.1.3 .... AP60/61 that were RAPS ,now with FLGS RDI..

I have seen this issue when one local controller in a group was upgraded before the master. The RAPs showed these flags until the master was upgraded as well. I think Aruba recommends all controllers in a cluster be upgraded at the same time.

MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: From version 6.1.3.X to 6.2.1.3 .... AP60/61 that were RAPS ,now with FLGS RDI..

Its not the issue here.. Because its only master enviroment..no more than 1 controller..and no local... Look on the above screenshots.
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Search Airheads
Showing results for 
Search instead for 
Did you mean: