Wireless Access

Reply
DRP
Occasional Contributor I

Google Devices not working properly

Hello Everyone,

 

I was just wanting to ask if anyone else in a campus setting has had any problems with Google devices like Google Homes or Chromecasts recently. On our campus we've had several students report that their devices that worked in the first semester are now not working. I took the MAC address of a certain Google Home and saw it was connected on one of our local mobility controllers and I could also see the device authenticating properly in Access Tracker in ClearPass. If anyone knows anything about this it would be really helpful.

 

Thanks.

Re: Google Devices not working properly

I'm unsure about previous Google devices ceasing to function, but I'm about to open a TAC case tomorrow for the Google Home Mini. It's not showing up as an Airgroup Server nor User for the the googlecast airgroup service (verified it matches by inspecting the mdns responses) - running 6.5.3.3.


#AirheadsMobile

Re: Google Devices not working properly

I'm unsure about previous Google devices ceasing to function, but I'm about to open a TAC case tomorrow for the Google Home Mini. It's not showing up as an Airgroup Server nor User for the the googlecast airgroup service (verified it matches by inspecting the mdns responses) - running 6.5.3.3.


#AirheadsMobile
DRP
Occasional Contributor I

Re: Google Devices not working properly

Thanks for the reply. We're running 6.5.4.3 on our controllers. I have a TAC case open now as well.

Re: Google Devices not working properly

Hi DRP, How's your TAC case progressed? I was curious if the affected devices showed up as airgroup servers when you perform a show airgroup servers mdns | include


#AirheadsMobile
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: