Wireless Access

Reply
MVP
Posts: 1,399
Registered: ‎05-28-2008

HELP | ArubaOS <> PaloAlto (Sending user info to Palo Alto via the PAN profile)

[ Edited ]

Hi AirHeads,

In the last couple of days im running a short POC in a private hospital in my country

I'm trying to use the PaloAlto integration option in order to send each user-id that been authenticated to the PaloAlto (ArubaOS 6.4.2.8)

i followed each of one of the steps of the SG (Solution guide) http://www.arubanetworks.com/pdf/partners/SG_PaloAltoNetworks.pdf

(There is PAN profile on the AAA PROFILE that users are using via the wired port)

 

when testing  following syntax:

 

show pan profile

 

show pan active-profile

 

show pan state

 

show pan statistics

 

show pan debug

 

That's everything is connected... but even due ..in the PaloAlto i can see the users but no USER-ID has been sent.

 

Please advise, What do i missing?

 

Thanks.

 

Me

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Guru Elite
Posts: 8,320
Registered: ‎09-08-2010

Re: HELP | ArubaOS <> PaloAlto (Sending user info to Palo Alto via the PAN profile)

In the Palo dashboard, are you seeing the controller login?


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
MVP
Posts: 1,399
Registered: ‎05-28-2008

Re: HELP | ArubaOS <> PaloAlto (Sending user info to Palo Alto via the PAN profile)

Yes, Login msgs and Logout msgs..
Why?
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor I
Posts: 6
Registered: ‎02-16-2015

Re: HELP | ArubaOS <> PaloAlto (Sending user info to Palo Alto via the PAN profile)

Hi, we are trying the same, but I can't get my PAN state to show as up? Our instants work perfectly, but our master/local setup not at all.

 

I am pointing the Aruba pan integration to my MGT interface of the PAN. but no logs at all.

I recken it has something to do with the certificate and you need to use the hostname instead of the ip address. any help would be appreciated.

Search Airheads
Showing results for 
Search instead for 
Did you mean: