Wireless Access

Reply
Occasional Contributor I

Has anyone upgraded to version 6.4 and what is your experience.

The reason I ask is, that we are planning on ordering the new AP-205's, which will require version 6.4.  I am a bit hesitant, since there is not a general release for 6.4

 

Thanks,

Jeff 

Re: Has anyone upgraded to version 6.4 and what is your experience.

I got 6.4 in a small client of 16 APS and everything seems to be working fine.   I had to upgrade it because of the new AP 103(i think i upgraded it on on june at the beggining of the month)

 

Yesterday i just upgraded to 6.4 to a larger deployment

They got over 100 APS and for NOW its looks good 

But like i said its recently... just 2 days....

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Guru Elite

Re: Has anyone upgraded to version 6.4 and what is your experience.

I have a few various size customers (300 APs to 2200 APs) running 6.4.0.3 and 6.4.1 on 72xx hardware. No issues.


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Contributor I

Re: Has anyone upgraded to version 6.4 and what is your experience.

I was in a bit of a bind because I bought several dozen new AP-205's but needed 6.4.1, which simultaneously depreciated my few AP-61's left. I upgraded two weeks ago. That was a fun weekend because I had to swap out a several AP's at code upgrade time!

 

The upgrade went well on both my older test 3600's and my new 7210's, and I took Airwave to 8.0.1 as well with no issues. The AP's booted right up.

 

The only ticket I've gotten so far is that I use an on-controller captive portal, and this one user was not able to load the captive portal with Firefox 30 on a Windows 8 Lenovo Yoga. A bit of troubleshooting showed it to work fine on my other devices, and using IE seemed to work for that user. More testing needed on my part to troubleshoot that issue, but user claims it started happening around the time I did my upgrade.

 

Aaron

Frequent Contributor II

Re: Has anyone upgraded to version 6.4 and what is your experience.

I am with you I had to go to 6.4 for the new AP275s.  but we have had no issues yet on 6.4.1  ~500aps

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: