Wireless Access

Reply
Occasional Contributor I
Posts: 7
Registered: ‎03-07-2014

Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

Hello,

 

I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2 as RAP. I can see isakmp and ipsec SAs, I can see RAP "up" in "ap database", but there is flag Rc2ID and there is no connectivity. Does anybody have an idea what to do?

Guru Elite
Posts: 20,821
Registered: ‎03-29-2007

Re: Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

Type "show log system 50" and see if you can see any errors.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 7
Registered: ‎03-07-2014

Re: Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

I can see just this

 

###

Mar 3 16:47:04 :305056:  <WARN> |stm|  AP 00:0b:86:66:3a:d0 No response from AP for LOG_CONFIG request for 3614 sec; deleting AP.
Mar 7 11:02:28 :325048:  <ERRS> |authmgr|  GSM delete failed for mac-user 00:00:00:00:00:00 with error 'ERROR_HTBL_KEY_NOT_FOUND'
Mar 7 11:22:39 :325048:  <ERRS> |authmgr|  GSM delete failed for mac-user 00:00:00:00:00:00 with error 'ERROR_HTBL_KEY_NOT_FOUND'
Mar 7 11:32:07 :303022:  <WARN> |AP 00:0b:86:66:3a:d0@10.1.1.35 nanny|  Reboot Reason: No reboot message found.
Mar 7 11:32:39 :325048:  <ERRS> |authmgr|  GSM delete failed for mac-user 00:00:00:00:00:00 with error 'ERROR_HTBL_KEY_NOT_FOUND'
Mar 7 12:32:30 :305056:  <WARN> |stm|  AP 00:0b:86:66:3a:d0 No response from AP for LOG_CONFIG request for 3614 sec; deleting AP.
Mar 7 12:58:57 :303022:  <WARN> |AP 00:0b:86:66:3a:d0@10.1.1.39 nanny|  Reboot Reason: No reboot message found.
Mar 7 12:59:09 :325048:  <ERRS> |authmgr|  GSM delete failed for mac-user 00:00:00:00:00:00 with error 'ERROR_HTBL_KEY_NOT_FOUND'
Mar 7 13:59:13 :305056:  <WARN> |stm|  AP 00:0b:86:66:3a:d0 No response from AP for LOG_CONFIG request for 3614 sec; deleti

###

 

Guru Elite
Posts: 20,821
Registered: ‎03-29-2007

Re: Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

In the AP-Group that the RAP5WN is in, is there a Virtual AP, or WLAN?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 7
Registered: ‎03-07-2014

Re: Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

RAP is in ap group rap

 

There is:

 

###

!
wlan virtual-ap "Demro-vap_prof"
   aaa-profile "Demro-aaa_prof"
   ssid-profile "Demro-ssid_prof"
   vlan 1
!
wlan virtual-ap "home-1"
   vlan 20
   forward-mode split-tunnel
   rap-operation always
!
wlan virtual-ap "rap-ap"
   aaa-profile "Demro-aaa_prof"
   ssid-profile "Demro-ssid_prof"
   vlan 20
!
ap provisioning-profile "default"
!
ap provisioning-profile "rap"
   remote-ap
   master set "demro.dyndns.org"
!
rf arm-rf-domain-profile
   arm-rf-domain-key "50e56550be5d0d23b64733c33a81e7e8"
!
ap-group "default"
   virtual-ap "Demro-vap_prof"
!
ap-group "rap"
   virtual-ap "rap-ap"
   enet1-port-profile "NoAuthWiredPort"
   enet2-port-profile "NoAuthWiredPort"
   enet3-port-profile "NoAuthWiredPort"
   enet4-port-profile "NoAuthWiredPort"
   ap-system-profile "rap"

####

 

Guru Elite
Posts: 20,821
Registered: ‎03-29-2007

Re: Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

Does VLAN 20 exist on the controller?  Type "show profile-errors"



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 7
Registered: ‎03-07-2014

Re: Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

###

Invalid Profiles ---------------- Profile                   Error -------                   ----- wlan virtual-ap "home-1"  Error: Remote-AP "always" virtual-ap must have bridge forwarding mode

(aruba-master) #

###

 

VLAN 20 is there:

###

interface vlan 20
        ip address 192.168.20.1 255.255.255.224
        operstate up

(without operstate up it was down)

!

ip dhcp pool RemClients
 default-router 192.168.20.1
 network 192.168.20.0 255.255.255.224
 authoritative
!

###

 

Guru Elite
Posts: 20,821
Registered: ‎03-29-2007

Re: Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

[ Edited ]

Is there an LMS-IP in the AP system profile RAP?  If so, please remove it.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 7
Registered: ‎03-07-2014

Re: Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

I have removed it. But it is the same. After reset of RAP I can see "upgrading", then "rebooting", after reboot it ends up with "up", flag "Rc2ID".

 

###

AP Database
-----------
Name               Group    AP Type  IP Address    Status              Flags  Switch IP    Standby IP
----               -----    -------  ----------    ------              -----  ---------    ----------
00:0b:86:66:3a:d0  rap      RAP-5WN  10.1.1.44     Up 6m:34s           Rc2ID  192.168.1.2  0.0.0.0
00:1a:1e:10:15:37  default  93H      192.168.1.95  Up 22d:20h:38m:19s         192.168.1.2  0.0.0.0
00:24:6c:cb:55:a9  default  105      192.168.1.94  Up 22d:20h:37m:56s         192.168.1.2  0.0.0.0
00:24:6c:cc:5b:92  default  93       192.168.1.97  Up 22d:20h:38m:5s          192.168.1.2  0.0.0.0

###

 

Maybe I have some bad configuration. Can I find some functional configuration example?

 

Guru Elite
Posts: 20,821
Registered: ‎03-29-2007

Re: Hello, I have a problem to connect RAP5WN to Aruba 650, Ver. 6.3.1.2.

[ Edited ]

Type "show ap image version" to see what image the RAP has.  This will only work when the RAP is connected to the controller.

 

Try also changing it to the default ap group and see if it comes up.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: