Wireless Access

Reply
Frequent Contributor I
Posts: 85
Registered: ‎04-05-2011

Help Me understand this ARM behavior.

I am hoping that someone can help me understand this ARM behaviour and let me know if this is expected or abnormal.  

In the AP Group the Min Tx EIRP in 12 and the Max Tx EIRP 127 for the the A and G profiles.

 

When i run Show AP debug Driver-log command i get the following output:

 

wifi1:(3) EIRP (Config: 12.0dBm, Set: 7.5dBm, AP Max: 22.5dBm, Reg Max: 22dBm), Conducted Power Set: 5.0dBm, Gain: 2.5dBm

 

my expectation is that when i have the min value set to 12 that the Set value in the above command should be no less then 12.  

 

I am running on 6.4.1.0 and i actually downgraded from 6.4.2.0 because when i ran that command all my radios(for every access point i checked) would be at 7.5(g radio) or 9(a radio) and would not change no matter what setting i set in the ARM profile.  On 6.4.1.0(or 6.3.1.10 which i loaded on my test controller) it would change the set value based on what i set in the profile.  

 

Is my expectation of the behaviour incorrect? 

Guru Elite
Posts: 21,281
Registered: ‎03-29-2007

Re: Help Me understand this ARM behavior.

mwallen,

 

Please first run the "show ap arm history ap-name" command to see what that access point is doing:  http://community.arubanetworks.com/t5/Command-of-the-Day/COTD-show-ap-arm-history/m-p/1978/highlight/true#M126

 

The driver log is useful but can easily cause confusion.  http://community.arubanetworks.com/t5/Command-of-the-Day/EIRP-Values/m-p/5534/highlight/true#M230

 

The ARM history command is what you need.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I
Posts: 85
Registered: ‎04-05-2011

Re: Help Me understand this ARM behavior.

With the ARM history command i get:

Time of Change       Old Channel  New Channel  Old Power  New Power  Reason
--------------       -----------  -----------  ---------  ---------  ------
2014-10-23 08:59:27     11                         1                      12               12                I

 

So that seems to show its at the power level of 12 which i have specified.  So why do the 2 commands show different values? I would think they should show the same.....  I think this is part of my confusion, I expect things to show a ccertain way, and when they dont it makes troubleshooting difficult.

 

Thanks for your help, hopefully i can get a better understanding of all this so i am not second guessing myself all the time. 

Search Airheads
Showing results for 
Search instead for 
Did you mean: