Wireless Access

Reply
Guru Elite

Re: Help only getting 300 mbs Ap115

If your access points have an "E" after the channel, that means they are 80mhz channels.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Help only getting 300 mbs Ap115

OK i set it up to wide ch the ones with E at the end and I only get 40hz. Can there be somthing I enabled thats not seting up 80hz?

Occasional Contributor II

Re: Help only getting 300 mbs Ap115

Here is my RF seting. 

Guru Elite

Re: Help only getting 300 mbs Ap115

You should type "show ap association" on the commandline to see what capabilities the client has negotiated with the Instant AP.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Highlighted

Re: Help only getting 300 mbs Ap115

Hi!

 

AP115 is a 3x3:3 802.11n AP and can only do 40mhz channels as highest. I´d say your client is probably a 2x2 client and that´s why you´re not getting full speed from your 3x3 AP on that client.

 

Cheers,

Christoffer Jacobsson | Aranya AB
Aruba: ACMX #537 ACCP | CWNP: CWNA CWDP CWSP
Occasional Contributor II

Re: Help only getting 300 mbs Ap115

Thank You that explanes it. What is the 80hz option that i have in the pickture for RF seting?

Guru Elite

Re: Help only getting 300 mbs Ap115

That is for access points that support it.  Other devices will ignore that setting if they don't have support.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: